The Planted Tank Forum - View Single Post - Using Oil-Dri for cheap substrate?
View Single Post
Old 09-10-2012, 07:08 AM   #38
sowNreap
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: NE TN
Posts: 587
Default

Quote:
Originally Posted by Diana View Post
I sure would not break up or crush the tablets.
Put the tablets on the floor of the tank before adding the substrate, or else press them in through the substrate until they touch the bottom. I would put 3-5 around the Sword depending on the size of the sword, and maybe space them about 6" apart if the tank is heavily planted, or 1-2 per plant if it is lightly planted.
I was really thinking about soaking the STS with the root tabs & potash prior to adding it to the tank. Or would it even be worth the effort? I thought maybe the root tabs & Potash would get sucked up by the STS and then be available through-out the tank benefiting all the plants. But that may not even be necessary since most of my plants are Cabomba, Water Sprite, Water Wisteria and just 1 Sword. I do have some Ludwigia glandulosa peruensis which I realize is a high light plant but I liked the way the leaves and plant looked so figured even if it turned green it'd still be good. It actually does have some red coloring to it so better than I expected. All seem to be doing pretty good with the exception of the sword.

Thanks for the info on how many to use around that sword. I definitely don't have enough in there right now so will have to add more. Maybe why it's only putting out new leaves but not growing up. I had to trim off about 4-5 of the 15" long leaves because the fish tore them up when my male was spawning. Would those ponds tablets be good for that? Or would the Osmocote caps be better. I'll need to buy more of something and of course looking for the cheapest option that works good. Guess I should have started a thread about this in the Ferts forum.

Quote:
Originally Posted by Diana View Post
K2SO4: I have only ever used it as a dry dose or wet as a water column fertilizer, never in setting up a tank. If you want to try it maybe a very light dusting on the floor of the tank, but still able to see through it. Part of the problem is that adding sulfur to the lower regions of the substrate might contribute to H2S that can happen with low oxygen areas. If you had a different source of K that might be a better option.
I've been using the Sulfate of Potash by just dropping it into the tank dry which I read was ok.

Quote:
Originally Posted by Diana View Post
If the fish food is already keeping the NO3 close to 30 ppm then I also would not dose N or P. Fish food also seems to have enough phosphate, if it has enough N.
Thanks for the confirmation of what I assumed. No need for me to dose either of those.

Quote:
Originally Posted by Diana View Post
Today's test showed dropping KH, so I added baking soda, and rising NO2 and NO3. I may have to do another water change to get that NO2 lower. :-(
Curious to see how long the KH will keep dropping. If you weren't trying to cycle the tank I guess I wouldn't be as much of a problem.
sowNreap is offline   Reply With Quote