The Planted Tank Forum - View Single Post - Freshwater Nano Planted Shrimp Tank
View Single Post
Old 09-07-2012, 08:18 PM   #1
wtkerr
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Reno, Nevada
Posts: 7
Default Freshwater Nano Planted Shrimp Tank

Hello,

I setup a Eheim Aquastyle 9 gallon tank two weeks ago. The tank is fully planted with Fluval Shrimp substrate and CO2. I dosed with stability for the first seven days ( 1 full cap day one/1/2 cap daily there after) along with Prime (every 48 hours @ 2 drops per gallon). I want to add a colony of crystal red shrimp once the tank is completely established. Question: there seems to be a lot of buzz surround PH and CRS. My PH here in Reno is running at 7.6 (RO & Tap Mix), should I pre-treat my RO/Tap mix water with Peat moss to bring down the PH?

Also, I have only three zebra danios in the tank and all three have been doing well. I am noticing a fine bit of green hair like algae in certain spots. Should I limit my standard LED lighting (Running 10 hours a day) a bit or add something that will eat it? My plants are growing nicely however, with the CO2, so I am thinking as they continue to grow they will help starve it? See my tank pictures below. Any support would be much appreciated! I tested my water and my Ammonia level is at 0ppm, Nitrite 0ppm and Nitrates at 0ppm...with crystal clear water.

P.S. I am using the Fluval 20 CO2 kit...heard it kind of sucks...would anyone else recommend a better system for my tank?

Cheers,
Wayne
Attached Images
File Type: jpg Verdi-20120907-00002.jpg (88.0 KB, 10 views)
File Type: jpg IMG-20120907-00001.jpg (60.8 KB, 8 views)
wtkerr is offline   Reply With Quote