The Planted Tank Forum - View Single Post - New tank has cloudy water? not enough filtration?
View Single Post
Old 08-27-2012, 12:48 AM   #3
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 6,853
Default

HOB (Hang On Back) filters that usually come with kits and have cartridge style media are not very good. The only one that is worth getting is the Aquaclear product line.

Having to clean the filter often is a hint that there is too much debris in the water or the filter media is allowing too much debris to pass through.
If you are CHANGING the filter media, the cartridge, then you are seeing bacteria growing in the water each time. Heterotrophic bacteria grow in response to food supply. They can grow so fast as to cloud the water. Then they settle down and live in the filter and elsewhere. Every time you throw away a cartridge you are throwing away the bacteria, and the remaining debris in the tank makes more bacteria grow.

Here is what I would do:

Go get an Aquaclear 50 or a small canister filter.
Set it up with the other filter still running.
Make sure there is a little bit of polyester floss in the new filter. It will trap a lot of fine debris, the stuff that often clouds the water.
Do a thorough vacuum of the tank. I know you cannot and should not dig into the substrate, but just nudge it with the siphon, dislodge any debris that is settling on the surface.
Clean the filter media, do not throw it away.
After about a month you can retire the filter that came with the kit. Maybe use it on a smaller tank that you set up as a quarantine tank for new fish.
-----------------------------------------------------------------

Could the substrate still be clouding the water? A month is a long time... but if something keeps stirring it up...
Diana is offline   Reply With Quote