The Planted Tank Forum - View Single Post - skystrife's 75 Gallon Low Tech (56k warning)
View Single Post
Old 08-24-2012, 09:09 PM   #1
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default skystrife's 75 Gallon Low Tech (56k warning)

Hello all!

Starting my first journal here, with my second tank ever and my first foray into the planted sector of freshwater aquaria. My goal with this is to be a relatively low-maintenance tank without sacrificing on the beauty.

Equipment
  • 75 Gallon Aqueon tank from LFS
  • Black pine stand from LFS
  • 2x API Fillstar XPL's
  • Hydor 300W inline heater
  • 48" Lithonia lighting shop light (running one bulb for low light according to the PAR charts)
  • 8 bags of Eco Complete as substrate

Flora
  • Anacharis
  • Anubias (nana, "petite", "coffeefolia")
  • Crypts (wendtii, undulata, parva)
  • Hygro (giant and compact)
  • Java Fern
  • Java Moss
  • Italian Vals
Fauna
  • Nothing (yet)
  • 5x Bolivian Ram (planned)
  • ??x Cardinal Tetra (planned)
  • ??x Rummynose Tetra (planned)
  • 3-4x Bristlenose (planned)
  • 6-12x Otocinclus (planned)
  • ??x Corydoras (maybe?)

So, here we go! First, the pretty stuff.

The order arrives!

I bought them all online and was surprised at the quality I got. Will definitely do it again in the future should I need more plants.

Getting them in the tank (using RODI water for the tank and the system isn't yet set up at this point):


Filling it up:


All planted! lol



Hardscape arrangement:


Getting ready to plant!

Bucket o' plants:


First planted plant!



The final product:


FTS:


Closer to the wood. I'm hoping these Anubias attach... they are fairly loose.


Right side:


Left side:


Crypt. parva:


Crypt. wendtii "red":


View from the back:


The whole set, if you're interested: http://www.flickr.com/photos/8570487...7631224930540/

Now, the update stuff.

Wood still wanted to float despite being soaked for several weeks, so I had to tie it to tupperware lids with fishing line and bury the lids in the gravel. Easy, effective, and inexpensive. And non-permanent, which is a plus.

Just got the filters and the heater running (@ ~79F) yesterday. Media is set up as follows (excuse the crude ASCII drawing) in both filters:

==============
polishing pad
-------------------------
purigen + bio stars
-------------------------
fine foam
==============
ehfisubstrat pro
-------------------------
more ehfisubstrat pro
==============
foam
-------------------------
foam
==============

Beginning to fishless cycle the tank now, after finally finding some clear ammonia at a Walgreens (everything else has surfactants in it). Bumped the Ammonia to ~4ppm and waiting for it to fall.

I've remineralized the RODI water with GLA's GH Booster and added some buffering capacity with some baking soda, but it appears I overshot my target:

Wanted: 1-2 dGH, 1-2 dKH, pH ~6.5
Got: 3 dGH, 4 dKH, pH ~7.6

So I'll have to play chemist some more to figure out exactly how much of each I need to add since I clearly overshot (I think it didn't dissolve right away so I didn't see the new reading and overdid things). Oh well---iirc the cycling goes more smoothly at higher pH anyway.

And there you have it: a newbie planted tank journey, starting now!
skystrife is offline   Reply With Quote