The Planted Tank Forum - View Single Post - Plants not growing and minor/medium algae problems - lots of details
View Single Post
Old 08-23-2012, 06:17 AM   #17
Hoppy
Planted Tank Guru
 
Hoppy's Avatar
 
PTrader: (75/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 18,916
Default

I started by taking half the dosages that are in the EI schedules. I multiplied the doses by 3 to get the total weekly dosages. Then I divided by 7 to change that to daily dosages. Since then I have tweaked it a couple of times, mostly as my plants grew greater in mass. Now I dose every day one ounce of premixed macro nutrients - KNO3, KH2PO4, and one ounce of micro nutrients - Millers microplex and chelated iron. My mixes are:
16 ounces of water, 1.5 tsp KNO3 and 1 tsp KH2PO4, in one bottle. In another bottle I use .75 tsp Millers Microplex, and .5 tsp chelated iron, in 16 ounces of water.

Once a week +/- a couple of days, I do a 50-70% water change, using tap water from a hose bib outdoors, and adding about 5 ml of Seachem Prime to the tank as the new water starts to flow in. My fish, which are all Platys right now, never mind the cold water, seeming to be invigorated by it. But, when winter comes I may switch to using warm/cold water mixed to get closer to the tank water temperature.

I don't think you can succeed using water from a water softener unless you also use a RO/DI system too. But, you could store the change water, from a hose bib, which should not be softened water, indoors for a couple of days so it warms up before you use it. I think I would try that with about 20 gallons of water per change.
__________________
Hoppy
Hoppy is offline   Reply With Quote