The Planted Tank Forum - View Single Post - 50G with 30G sump - month 10 update
View Single Post
Old 08-17-2012, 02:31 PM   #31
crazymittens
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Oshawa
Posts: 674
Default

Quick update.

Cut the drip tray to size, then realized that due to the top trim piece being in the way, it would never fit, so had to cut it in half.

Chop chop.


Then I marked (poorly) the intersection points for the holes, chucked my smallest drill bit into the drill press, clamped the two pieces together and drilled away.

I need more 'small and tiny' clamps...


Semi-final result:



As you can see, I left the wrapping on prior to testing. Why? Because I knew they still needed work, of course! And ya, a lot. The holes need cleaning out for sure - no water got through them. Somewhat surprisingly, the gaps at the edges I assumed would need filling leaked very little water - possibly due to some wacky pressure/hydraulic issues.

I tested by dumping a pail of water on top of the drip tray. Some got in the sump baffle space, raising the sump baffle water past the level of water in the sump drain area.

This caused a lot of air to want to escape the drain area (scrubbie area), only it couldn't because of all the water sitting in the drip tray area!

A lot of very rude noises resulted, along with the drip trays being tossed about like a ship in stormy seas.


...Next up...I re-drill out the holes and test again. Will try and get a picture of the 'burping'.
crazymittens is offline   Reply With Quote