The Planted Tank Forum - View Single Post - 55 Gallon Planted tank - self built stand/canopy
View Single Post
Old 07-25-2012, 06:21 PM   #34
Thark
Algae Grower
 
Thark's Avatar
 
PTrader: (1/100%)
Join Date: Feb 2012
Location: Pittsburgh, PA
Posts: 47
Default



There's my new stand as of a month or so ago. I've changed the aquascape up a bit since then. Mostly I just flipped the driftwood.

I have 2x 54 watt bulbs from AH supply in as my light source. I forget exactly what bulbs though. The plants all grow great. I simplified things a bit and got rid of a few. I now just have the DHG, Anacharis, and Java Fern as the main plants. I still have the 3 types of moss growing on the driftwood, and the Melon plant and Tiger Lotus as accent plants on the sides.

I'm happy with almost everything about it now. BS87 I read those comments about vaseline too, and I tried a lot of what you did. However it just didn't work for me. I'm not sure why. In the end moving it to the living room was what I needed to do. Either I'm less picky about the noise there or it has also died down a bit with time, but out there it doesn't bother me.

The only thing that bothers me is some string algae in the tank. It's nearly spotless inside except for that stuff. I could pick it out twice a week and it feels like I"m going nowhere. Twice I've tried 3-5 day blackouts, but it was only the plants that suffered. I picked out a big clump of it and added it to a bowl of water heavily mixed with Flourish Excel to see if that helped, but it doesn't seem to be killing it either. When I did the rescape on Friday I picked out as much as I could. However what's really infested is the moss and DHG. I can't pull it off of either without uprooting or removing the plant too.
Thark is offline   Reply With Quote