The Planted Tank Forum - View Single Post - DIY inline heater build
View Single Post
Old 07-04-2012, 07:11 PM   #1
pandamonium
Wannabe Guru
 
pandamonium's Avatar
 
PTrader: (27/100%)
Join Date: May 2012
Location: San Francisco, CA
Posts: 1,078
Default DIY inline heater build

hey everyone,

So I went to Home Depot and purchased the parts I needed to make a DIY Inline heater. The reason I wanted to make it inline was because this is a DIY themed tank so I had to kinda And also because I read that inline heaters do a much better job of maintaining a uniform temperature throughout the tank. I read about the Hydor heaters and an issue in the way the switch works (bi-metal switch, I think it was) could cause it to jam either on or off permanently. As far as I know, normal submersible heaters do not have this issue as much.
Here we go! So I bought a bunch of parts for the heater housing. This is listed as quantity, size, and part name.
1 - 1'' Elbow, threaded on one side
1 - 1'' Tee, threaded on one opening
2 - Reducers, threaded (1'' to '')
1 - 1'' PVC pipe (approx. 7-8 inches long)
2 - '' Nylon Hose Barbs Adapter ('' ID)
1 - Reducer, smooth (1'' to 1'')
To join them, I used Teflon tape on all threaded ends and PVC cement on all smooth ends.

Assembly of the Tee and Elbow pieces. Attached the threaded reducers into the threaded elbow and tee pieces. Then put in the hose adapters. On the left side is another side project. I created an aquarium drain valve hooked into my intake tube for the canister filter. Makes draining water out of the aquarium a bit easier (I'm lazy, I know ).


Next is the assembly of the housing. Rough, not cemented together yet.


Thermometer assembly. I silicone glued the thermometer into the smooth reducer with GE Silicone 1. From what I have read, any 100% silicone glue with no mold inhibitors should work. There are aquarium safe silicone glues out there as well. Another option would have been to use a cordgrip, but I did not purchase one. I know Heyco sells them.


Finished product!



It has been working for 3 weeks now, very well and no hiccups yet. The heater I used was an Eheim Jager 150W.

comments always welcome and questions if there are any. thanks for reading!
pandamonium is offline   Reply With Quote