The Planted Tank Forum - View Single Post - Algae in HC help w/ pics also seeking shrimp death help
View Single Post
Old 07-02-2012, 11:02 PM   #1
cawolf86
Planted Member
 
cawolf86's Avatar
 
PTrader: (14/100%)
Join Date: Dec 2010
Location: Los Angeles, CA
Posts: 290
Default Algae in HC help w/ pics also seeking shrimp death help

Hello,

I am having an algae outbreak I am not familiar with. I will provide quick background on tank.

7.9 gal nano Ebi up for about 3 months.

26 watt CF light - Finnex lamp.
Eheim 2232 with lily pipes (installed 1 month ago) at 75% flow
EI dosing with dry ferts and Flourish
Pressurized CO2
Weekly 50% water changes

HC carpet only plant
Fish are 6 Otos, 15 chili rasboras, 10-15 RCS/CRS

I recently lost some shrimp due to what I suspect were high nitrates in the 100s due to a person overdosing my tank with KN03 while on extended OT at work. The algae may have started before then I believe.

The only recent changes are lily pipes about 1 month ago and I have been trying to do more water changes and dose less KN03 to lower nitrates.

I have some diatoms and light green algae on the rocks which I am familiar with and expect at this point in my tank.

The algae in question is brown/green and stringy - seems to be intertwined in my HC and hard to see or photograph.

Current tank params:
Nitrates - 40 ppm
Nitrite - 0 ppm
Chlorine - 0 ppm
pH - 6.6
Temp - 78 F
GH - 4.4
KH - 7
Drop Checker - Lime green just bordering yellowish

Full tank


Some shots trying to show algae:




Thanks so much
-Andrew
cawolf86 is offline   Reply With Quote