The Planted Tank Forum - View Single Post - Fluval Edge 6 Gallon Planted Aquarium (First Attempt)
View Single Post
Old 06-08-2012, 09:30 AM   #9
mesohuanny
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: San Jose, CA
Posts: 13
Default



Just wanna chime in here for my first post as I'm a noob too and I've been running a Fluval Edge 6g too!

I'm using a mix of Fluval plant stratum and Up Aqua Shrimp sand. I'm glad I got the shrimp sand because the fluval plant statum is pretty big and light, you're going to have a hard time getting your HC to stay put. I have to be very careful filling up the tank or the HC will just go loose and float up. You'll want to use something better / finer / heavier than Fluval plant stratum. You'll also want to get a set of forceps to really get the HC down into the stratum (You'll have a hard time with just your fingers).

I haven't had much luck with HC. My first batch pretty much withered up and died. I got a second batch, added a CO2 + diffusor set up and flourish root tabs, it seemed to be okay but after a few weeks it started browning. It's been a week since I've started dosing fertilizers and it looks like things are starting to look better (greener / new buds) but there's not any spread yet.

I've been doing water changes with distilled water (that might be the problem), started doing a half distilled half tap mix. But aside from that, the only thing I haven't really tried is a better light source.
mesohuanny is offline   Reply With Quote