The Planted Tank Forum - View Single Post - Etane's New Glass Box w/ Silicone Glue: ADA 60-F
View Single Post
Old 06-06-2012, 03:09 AM   #37
pejerrey
Wannabe Guru
 
pejerrey's Avatar
 
PTrader: (12/100%)
Join Date: Dec 2011
Location: Oakland, California
Posts: 1,931
Default

Quote:
Originally Posted by etane View Post
Took delivery of API water tester today. Here are the results. I am a little bit astounded that everything is pretty much 0ppm. pH looks to be 7.4. The tank has been up for more than a week now. My tank is cycled?

It may not, the spike IME is like around week 2. Wait to add livestock and focus on plants. Are you adding ammonia or anything to create ammonia? Like some food?

The reason is that both plants and algae like NH4,NO2 and NO3; if there is available nutrients in the tank and there is light photosynthetic will happen (you decide if you want the plants to do it or algae instead ) that would keep you busy for about a month. Then add lil dudes. Scape and rescape because you won't bother anyone!

It's better to wait.

The only way I know to help the cycle to do its thing on time (1month IMO) is to have surface agitation by lowering the water level so the filters splash or with an airstone. All those bacteria juices you can buy are snake oil IME.

Ps. The other good reason for heavily planting from day 1 is that a lot of the bacteria you want lives in the plants.
__________________

A heavily planted shrimp tank is possible!
pejerrey is offline   Reply With Quote