The Planted Tank Forum - View Single Post - DIY Cree XML LED Lighting for 150G
View Single Post
Old 06-04-2012, 04:49 PM   #19
fizzout
Algae Grower
 
PTrader: (14/100%)
Join Date: Jun 2011
Location: Southern California
Posts: 137
Default

Quote:
Originally Posted by Pickled_Herring View Post
Best aquatic use of 80/20 ever! What kind of heat are you getting off the extrusions? I'm sure it's minor with that much aluminum. I use 80/20 at work and it's like working with a big erector set. It makes a very neat looking package. Nice Job!
Thanks for the complement. I really do like these aluminum extrusions. They also have a very nice finish, which gives the lights a professional look. As for heat, the Cree XML LED do get warm running at 2.5 amps. But even without a fan, I can place my hand on the aluminum without it hurting. However, when I have a fan blowing on the lights, the aluminum is barely warm. I would definitely recommend a cooling fan to anyone planning on using these extrusions to extend the life of the LEDs. I will be adding "fins" to the XML LEDs to help along with the heat dissipation so that it doesn't get as warm. I'll make an update once the fins are installed.

In a previous post, I talked about having to replace one XML that went bad. I wonder if the LED adhesive had some air between the LED star and the aluminum to where the junction temperature exceeded specification. That would explain the problem. Maybe I should have used arctic alumina thermal adhesive instead of the double sided thermal adhesive tapes.
fizzout is offline   Reply With Quote