The Planted Tank Forum - View Single Post - Proper cleaning of Eheim Canister?
View Single Post
Old 09-20-2005, 09:42 PM   #11
Hypancistrus
Wannabe Guru
 
Hypancistrus's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2004
Location: West Michigan
Posts: 1,032
Post

Eheim Pro 2128 here. I also have your exact same tank.

Quote:
Originally Posted by pizza snob
1) Between the trays there are two black o-ring that help seal the first tray to the second. After 9 months of use, my O-Rings have white crud on the o-ring to the point that is is no longer black. Was this white stuff the lubricant that initally came on the o-rings or is it not meant to be there? Should I strip it clean until o-ring is black and apply the small tube of lubricant that came with cannister? Can I use vasoline? Should the O-ring be black or white?
No, it wasn't a lubricant. It's bio mass / bio slime. You can just scrub it off. Here are the brushes I use:

http://www.improvementscatalog.com/p...&dept_id=16140
http://www.marinedepot.com/md_viewIt...duct=EH4009550
http://www.labdepotinc.com/Product_D...~pid~9419.aspx (The three nylon models.)

No need to apply any lubricant. What I did was I purchased two additional input connectors (part number 7342200 - you can get them here.) I then insert an input connector in every black o-ring on each tray, so there is one in between each tray, and one in between the top tray and cannister cover.


Quote:
Originally Posted by pizza snob
2) How long can the media survive "outside" of water? I have cleaned my cannister 3x in 9 months. I am afraid that when I remove the layers of media and place them outside the cannister for extended periods of time (1 hr to 2 hrs) the good bacteria may die. Is this true? Should I remove them and keep them in cleaned tank water in a 5 gallon bucket until ready for replacement in my cannister again?
I also leave the media trays outside of the cannister for several hours. In fact, in recent months, I actually pour the media into a strainer and rinse it with tap water! I still don't get any ammonia and nitrite spikes. I believe this is because the majority of nitrogen bacteria actually live inside the tank. My tank is even overstocked.


Quote:
Originally Posted by pizza snob
3) After I replace all the layers of media and filters, I am having a problem aligning the top most tray tube with the hole in top lid of the cannister. The holes line up so I can see clear to the bottom but it looks as if the top most tube is not long enough to seat properly in the lid. It isn't a problem of alignment so much as a problem of the tube not looking like it is long enough to extend into the hole in the top lid. Pads and trays are placed in the correct order.
Be sure to use an input connector at the top too. In fact, the single input connector that comes with the filter is intended to go between the top tray and the top of the cannister filter. This will solve your alignment problem. You didn't lose the input connector did you? I use three in all... one in between each tray, and one between the top most tray and the cannister lid.


Quote:
Originally Posted by pizza snob
4) How do I "prep" a new (white) fine filter pad before replacing the one I have. I know enough NOT to simply replace it with a new pad as there will be a nitrite spike. Can I leave the new pad in a bucket of tank water for 2 weeks before I place in the cannister? How can I prep the pad to be ready for replacing?
Wait, what??? A nitrite spike if you just replace the white pad with a new one? That's a new one to me. I simply take the new white pad out and put it in. It's totally clean and inert. There is no nitrite or organic material that would break down into nitrite in the new pad.

What I think might be happening in your tank is a lack of DO (dissolved oxygen). The Oceanic 42 hex tanks are tall and they have the least surface area of just about any other tank on the market. These tanks need airstones if you put the glass cover on. You may not know it, but the fish inside your tank are stressed from a low DO level. They may be getting just enough to get by since your stocking level is light. When you take the filter off for cleaning, you stop the water flow completely. As I said, the majority of the bacteria live inside the tank, near the tank bottom in the substrate. When you disconnect the filter for several hours for cleaning, the nitrite consuming bacteria (nitrospira) will be the first to die off due to lack of oxygen. When you restart the filter and test the water, I would expect to see a nitrite spike. That's what I think you are seeing.

If you inject CO2, you will only need to turn it up slightly to offset the "outgassing" effect from the airstone.

I use and recommend Rena Micro Bubblers and Tetratec Deep Water Air Pumps. Remember, airstones are not intended to be used just for "effect." They turn the water, create additional flow, create surface turbulance, and increase dissolved oxygen. Large bodies of water have massive ammounts of surface area, a closed covered tank (especially hex's like ours) have hardly any in comparison. The airstone(s) will compensate.
Hypancistrus is offline   Reply With Quote