The Planted Tank Forum - View Single Post - Frank's Planted Tank How-To Mini Novel - The Mini S Returns! New Layout
View Single Post
Old 04-01-2012, 03:35 AM   #297
Francis Xavier
Planted Tank Jedi
 
PTrader: (24/100%)
Join Date: Oct 2008
Location: Houston, Tx
Posts: 1,805
Default

Quote:
Originally Posted by mahko View Post
Maybe I missed it, but have you added shrimp yet? Or are you planning on adding some?

I cycled my tank with some seeded filter media and my ammonia/nitrite levels are zero as of yesterday. I added some amano shrimp and oto's and they are doing fine. Tested the water again and levels are the same. Was that too soon, or should I pull them and wait another week?
I will add shrimp sooner or later. Probably by the end of the third week. The reason being is this tank hasn't gotten fully cycled. In many tanks, using a substrate like Aqua Soil, it's best to seed with some old media from another tank of similar parameters. However I wanted to start "fresh," on this one. Partly to show the process, partly to improve my own skills in handling issues as they occur.

Quote:
Originally Posted by mahko View Post
I wasn't too worried, seeing how the water conditions were good. Looking back at the ADG/ADA how to videos on youtube, shrimp and otos were added after the first week. Seems to be going a slightly different direction than that. Just curious.
That aquarium also had tap water used in it: which in Houston is quite high (8.1 or there abouts). Nitrifying bacteria tend to grow quicker in harder water vs. softer water, where their metabolism slows (I just learned that a few days ago, and linked to the article a few pages back). I'm using pure RODI here as I refuse to use tap for a planted tank again.


Quote:
Originally Posted by icepotato89 View Post
the nice ADA maintenance stand on a cardboard box made me lol. we need ADA stuff in australia...
I could slap an ADA sticker on it for ya'
Francis Xavier is offline   Reply With Quote