The Planted Tank Forum - View Single Post - KH/pH creeping up / SOLVED - Floramax is the culprit
View Single Post
Old 02-19-2012, 12:54 PM   #1
jasonpatterson
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Macedonia, OH
Posts: 1,609
Default KH/pH creeping up / SOLVED - Floramax is the culprit

I had a tank that was dirt/gravel that remained more or less stable at a pH of about 6.8. It wound up being completely overrun by tubifex, so I decided to redo everything and try an inert substrate. Since then I've been having trouble with the pH and KH of the tank growing slowly until it reaches KH = 3-4 and pH = 7.6.

Just this week I broke down and bought Seachem's acid and alkaline buffers. The combination of the two should allow you to basically set your pH. Over the course of a couple of days I adjusted the tank's pH slowly to the point that I want it, 6.8, and then did a water change using the combination of the two buffers to buffer the incoming water to 6.8 as well. After the change, pH = 6.8, KH = 1. Next day, pH = 7.2, KH = 2. Today, pH = 7.6, KH = 3.

This is very frustrating, and it's destroyed several sets of bumblebee shrimp eggs/babies thus far. After getting everything settled I really don't want to redo the entire tank again, but that's what I'm looking at right now if I can't figure this out.

In the tank:
driftwood, caribsea floramax midnight black, nerite snails

I use RO water and after preparing it for the tank (fertilized, warmed, stirred thoroughly) the pH is in the low 6's and the KH is less than 1. I had been adding small amounts of my well water so that the tank had a KH of 1 or so, but have stopped doing that since this problem began a month or two ago.

The floramax claims that it does not affect pH (which is why I bought it) and though I've looked around the net, I haven't been able to find anyone who has seen this problem. It's possible, I suppose, that I got the bad batch that includes limestone chips or something, but I don't know why that would be.

I've never heard of driftwood causing these sorts of problems, but there is a newer piece of wood in there as well, along with an old piece that has been in one or the other tank for a year or more now without causing problems.

I thought, briefly, that maybe the presence of snails was causing the increase, until I did the math and figured out that they would have completely dissolved several times over by now. Mostly included for the entertainment factor of the idea.

I've currently got some of the floramax sitting in a container with fresh RO to see what happens, but I won't know that until tomorrow. I suppose I can take out all of the driftwood as well (and the snails...)

Any suggestions about what might be causing the rise would be welcome. It's acting like I've got a chunk of coral in there.
jasonpatterson is online now   Reply With Quote