The Planted Tank Forum - View Single Post - Testing out some 10W Chinese LEDS
View Single Post
Old 02-13-2012, 05:47 PM   #43
sendthis
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: Dayton, OH
Posts: 34
Default

Quote:
Originally Posted by Naekuh View Post

If you have 2 different arrays strung up in parallel.. one array draws 3A... and the other draws 2A... the psu will output a total of 5A, where 3A will go to the 3A portion and 2A will goto the 2A portion.
Again this is looking at constant Voltage.
Okay, now that I'm awake and full of coffee...

That's correct. The problem is (as mentioned in previous post) is that the branch that the circuit WILL maintain voltage IRRESPECTIVE of current. So when your device heats up, it's possible that it will start to draw more current. So one loop will put 2A and the other will put 7A and then your PS is supplying 9A assuming that your device can handle the additional 4A. Since this works as a feedback system (device gets hot, pulls more current, gets hotter, pulls more current.. etc) then you will overdrive the device. It may not be immediately noticeable but it will eventually happen especially if you run them for the durations required for planted aquariums.

The problem with a slight mismatch in LEDs is that even with a constant voltage, even without thermal runaway is that it will drive the devices with different currents to maintain that voltage. One will always see more current while the other will see a different current. So in the case of slight mismatch, you will always have one either overdriven or underdriven if not both in any combination of those states. It's highly unlikely they will ever be perfectly matched. Even if they are, you run back into the thermal voltage issue.

Note: Don't take numbers literally. As the operating characteristics are just for illustration and actual performance specifications will vary between manufacturers and products. The numbers were just pulled out of my "hat" to show what -could- happen.

Assuming you're lucky and with perfectly matched LEDs in the full range of operational environments, then it's just poor design. It may work in one case, but fail when you reproduce it in another case. If it works now, it may shorten the lifetime and not work later. As far as I know, it's pretty difficult to predict long-term operation and most manufacturers do not know. Current devices haven't been in the market long and they're soon to be replaced by other devices with different material technologies in the years to come.

I've bought a few LED bulbs from different manufacturers. After they burn out and I take them apart to look at them, they were obviously poorly designed. With the chinese bulbs, one of the problems is putting the devices in parallel and not limiting the devices. My guess, especially for eBay purchases is that the vendor is gambling that the product lasts long enough to get a positive rating. If it dies in a week or more, as long as they have positive feedback, they don't care any more.

I'm highly hesitant to buy any new bulbs on eBay any more but I'm more adventurous in working with individual components (since I believe most are made in Asia anyway). The reason for failure is less with the quality of the components, but in the cost-saving reductions in proper design.

In any event, even if you disagree and think that it's safe to run each "string" of LEDs without a resistor, isn't it worth the $0.50 per branch to improve reliability of your fixture? In fact, buying the resistors off... eBay, you will probably pay much less per resistor anyway.
sendthis is offline   Reply With Quote