The Planted Tank Forum - View Single Post - If you can help me figure this out I'd be so excited!
View Single Post
Old 08-27-2003, 06:19 PM   #1
yvonnedono
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2003
Posts: 3
Default

:shock:

Started my tank about 5 months ago. I have two issues/questions:

1) I currently have water from my outside tap in the tank. Should I switch to using water from my indoor tap (which runs through a water softner). It is a sodium type tank. I could use Potassium instead.

2) I have black spotty algae on plants/rocks. I have lots of bright green spotty algae on glass. Plants also have some rusty/white large scarred areas and curled leaves. Some of the plants are still growing quite a bit though.

Here are my specs:

Tank: 65 Gallon; lit with 160 watts (4 40Watt Coralife PlantGrow Tubes about 11 horus a day). Temperature: 78; Filtered through carbon filter; just a few plants for now; neons, tetras; some algae eaters; orange livebearers in the molly family (can't recall their name).

The water in my tank currently tests at:
PH: 8.4
Ammonia: 0
Nitrate: 5-10 ppm (closer to 5)
Nitrite: 0
GH: 304.30
KH: 232.70
I haven't been able to test for Potassium or Phosphorus yet. All the stores around here keep telling me it is not necessary so they do not stock the tests.
I do not add CO2.

The Hardness of the water that runs through my water softener, which I a thinking about switching to, is GH 17.9; KH 232.70.

Any help would be greatly appreciated! I need to get this under control so I can start having fun and really plant up my tank!!!!!!!!!!!!!
yvonnedono is offline   Reply With Quote