The Planted Tank Forum - View Single Post - Yet another planted bowl...(56k)
View Single Post
Old 12-16-2011, 05:40 AM   #33
jdm68
Planted Member
 
jdm68's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2011
Location: NE Minneapolis, MN
Posts: 220
Default

So I haven't updated this thread for quite some time, but the bowl is still doing alright. I pulled out the anacharis a while ago, but it has since sprouted up again. The duckweed is gone(hopefully), and has been replaced with red root floaters. The ones on right now aren't the healthiest, but I'll be switching them out for better plants. The hairgrass is enormous. The HC has been growing well and I've had to trim it a couple times, which is why it looks kinda crappy in the photo. I pulled a whole bunch of fissidens off wood, and it has grown back even better than before. The telanthera grew a good 3-4 inches and stopped, and has been getting some whitish fuzz slime on the leaves. Because this plant wasn't doing well, I added a red ludwigia alongside to add a bigger pop of red. The anubias came out because it had become detached from the wood and some of the leaves were not doing well, so it is in the 10g to beef up. There are also 2 Amano shrimp in this bowl now, to help eat some of the algae the RCS don't take care of.
Tonight I added a Zoomed 501 to the bowl after having started up another bowl(http://www.plantedtank.net/forums/pl...ml#post1637511) and putting a 501 on there to test out, and really liking it. I was having some problems with staghorn algae, so this should help clear that up. The amount of RCS that came from this bowl has been staggering, and I think that I am going to remove the remaining nicely colored cherries to the 10g, and then add a killifish or a betta to this bowl. I'll try to get more pics up in the next couple days.



jdm68 is offline   Reply With Quote