The Planted Tank Forum - View Single Post - UPDATE: IT'S FISH TB. ...Help me diagnose this disease that's killing my fish
View Single Post
Old 11-30-2011, 04:21 PM   #1
FlyingShawn
Algae Grower
 
PTrader: (4/100%)
Join Date: Mar 2011
Location: Harrisburg, PA
Posts: 143
Default UPDATE: IT'S FISH TB. ...Help me diagnose this disease that's killing my fish

MAJOR UPDATE:
The fish were euthanized and necropsied: all signs point to Fish TB/Mycobacterium. Full details and microscope slides can be found starting on this post:
http://www.plantedtank.net/forums/fi...ml#post1698370



Original Post:

I have a mysterious disease that's been slowly infecting and killing my fish one-by-one over a long period of time. The characteristic symptoms are a very-slight bloating of the stomach and a collapse/dramatic weight loss of the body aft of the stomach (the front half of the fish seems fine, but wastes away in his back half). Here's the latest infected, a ~2 year old Odessa barb (FYI the white patch on his forehead has been there his entire life, although it does seem to cover a slightly larger area now):


As a point of comparison, here is the sick Odessa next to one of his healthy tank mates so you can see the change in body shape:


I QT all my new fish (in the past it was only for a week, but that's since increased to a month since I got a dedicated QT) and this disease is slow enough that I can't trace it back to any new additions. The first victims were a platy and some neon tetras (hard to diagnose in the tetras, so I'm not sure it's the same thing that did them in).

After they died, I noticed the other platy in the tank was exhibiting symptoms, so I set up a QT specifically for him so I could isolate him and attempt treatment. He ended up living for a full two months in QT before dying. During that time, he exhibited the same symptoms described above, became somewhat skittish, and had a healthy appetite right up until the end. I tried treating with Tetra's Parasite Clear and Jungle's medicated anti-parasite and anti-worm foods (don't know if those would have made a difference since the fish always just spit them out), to no avail.

I've recently upgraded from a heavily stocked 20gal to a lightly-stocked, planted 52gal and moved the Odessa's into the new tank since they all seemed healthy. So far the water parameters have been very good: PH ~6.8-7.4 (I've had to put some baking soda in when I do water changes, I think the tap water has changed and now has near-zero buffer in it), Ammonia 0.0-0.1, Nitrite 0, Nitrate 0-5ppm.

Have any of you seen this before? Is there any treatment?

Last edited by FlyingShawn; 01-29-2012 at 08:07 AM.. Reason: Updated with necropsy results
FlyingShawn is offline   Reply With Quote