The Planted Tank Forum - View Single Post - Help with Planted system
View Single Post
Old 07-22-2011, 09:50 AM   #1
AquaAddiction
Newbie
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Australia
Posts: 4
Default Help with Planted system

Hi, I am new to this forum and new to the planted tank scene.

I have kept Fish for alot of years, I first started with a Marine tank but this got a little costly, I then moved to African cichlids and have had alot of success through the years. Never have I had a planted tank and never did I think it would be so compicated!! Thought it was just about, buy plants, stick em in the gravel and provide lights and watch em grow........DAMN!

OK so where I am at.
I have a 3x18x18 holds aprox 200L or 50 gallon. I only want a small low tech setup with few plants, but I want the plants to florish and be really green. This is where I get lost as I have read ssoooooo much info(really confused) I will try keep this breif. It is a sumped system( I heard this was bad for retaining C02 ) Is this true because I really want to keep the sump. System has around 4x turn over from sump pump and a small powerhead internal for water movement.The lighting is a 3ft twin T8 with 30w bulbs, one is a white bulb and the other is a "grow" light, not sure on specs or kelvin.
The substrate is tahitian moon sand (again from what i have read this is not the best but I only want a few plants and really want to keep this substrate)
Plants I have are 1x java fren 1x amazon sword 1x dwarf pongol 1x ech. rubra 1x wisteria, like these plants but not to fused on what I grow, has to be hardy, easy and grow lush, I want to have small plant at the front, a couple of bush ones in the middle and a large bushy one across the back. Currently I am only using a 1/4 of a block of seachem root tablet under each plant, and a product I was sugested to me, it is ADA stage one root growth or something like that using half dose every day, about 4 pumps. Dont want to go to C02
Tank is stocked with 2 x l202 and 16x buenos aries tetras, and would like to keep a small ghost knife!( know these will get big and could pick off a few teras) and want a pair of blue rams. Tank with filtration have been going for about 6 - 8 months but only have had planted tank setup for about 3 -4 weeks.

Biggest problem I am having is algie!! brown is the most common, with a small amount of black beard. Brown is covering everything flat, the leaves of the plants, rocks, drift wood and even substrate, I have to scrub the plants, wood and rocks every week and do about a 30% weekly water change after I have scrubed. I was running both bulbs in the lights for about 12hrs a day but have since cut it down to 1 bulb for 7hrs.

Where am I going wrong......am I heading in the right direction and can you see any big no no's or potetial fails. And what is the right way to fert plants for this system???

Thanks for any response, ant info will really help!
AquaAddiction is offline   Reply With Quote