The Planted Tank Forum - View Single Post - Fat Guy's ADA Iwagumi- moving across the country!!
View Single Post
Old 03-26-2011, 06:30 PM   #73
Fat Guy
Wannabe Guru
 
Fat Guy's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2003
Location: new york, new york
Posts: 1,467
Default

Cleaned the lily pipes yesterday. Made a simple bleach solution with 1 parts bleach to 4 parts water and used some ornament wire that I twisted together to scrape the tubes with. Also used a little piece of paper towel to push through the pipes. All in all, not as painstaking as I thought it would be. But definitely a delicate task. Fortunately nothing broke and the pipes look super clean. Also backwashed the filter and swapped out some filter floss. I noticed that the eheim runs super quiet when clean (of course) and makes a little more noise when dirty. I'm still working on putting a video together of the tank. I'm trying to figure out the best lighting to shoot a quick video with my flipvideo. Below is the tank with the clean pipes. I also threw in a picture of one of my female cherry shrimps for good measure. She's is super red in this tank and has already produced some offspring that are hiding in the HC. I've been removing with a toothbrush a little bit of filamentous hair algae. Hasn't been a problem, I've just noticed that it appears in certain spots. But I've stayed the course and haven't had any significant outbreaks. I'm looking to get a shorter pair of curved scissors to cut the HC on the right side of the rock. Really hard to trim in that area with the 10" curved scissors I have. Best, el g

__________________
Fat Guy is offline   Reply With Quote