The Planted Tank Forum - Search Results
Advanced Search
Showing results 1 to 9 of 9
Search took 0.08 seconds.
Search: Keyword(s): ; Posts Made By: Resplendens
Forum: Lighting   12-09-2003, 04:57 PM
Replies: 7
Views: 773
Posted By Resplendens
I'm purchasing a 4 x 96watt CSL PC fixture and...

I'm purchasing a 4 x 96watt CSL PC fixture and was wondering what bulbs you would recommend running?
Forum: Lighting   12-08-2003, 06:59 PM
Replies: 14
Views: 1,719
Posted By Resplendens
I'm thinking about switching to 4 - 96watt PC's.

I'm thinking about switching to 4 - 96watt PC's.
Forum: Lighting   12-08-2003, 04:08 PM
Replies: 14
Views: 1,719
Posted By Resplendens
I'm currently using a Nova II 150w HQI fixture on...

I'm currently using a Nova II 150w HQI fixture on the 58gal Plant tank 36"x18.5"x18.5". The lighting is OK but seems a little dim. I was curious what everyone is using for lighting and how it's...
Forum: General Planted Tank Discussion   12-08-2003, 02:55 PM
Replies: 16
Views: 1,779
Posted By Resplendens
Thanks for all the help and suggestions. On...

Thanks for all the help and suggestions. On Saturday I did a 50% water change with strait, non adjusted R.O.\D.I. water. I checked the KH and the GH of the R.O.\D.I. water. Each was zero. I also...
Forum: General Planted Tank Discussion   12-05-2003, 09:33 PM
Replies: 16
Views: 1,779
Posted By Resplendens
I'm doing a 50% water change this weekend and am...

I'm doing a 50% water change this weekend and am going to try adding non buffered R.O.\D.I. water and see what the initial GH and KH reading is. Then I will keep a daily log of the GH and KH to see...
Forum: General Planted Tank Discussion   12-05-2003, 06:21 PM
Replies: 16
Views: 1,779
Posted By Resplendens
I'm using all Eco-Complete substrate. I using my...

I'm using all Eco-Complete substrate. I using my R.O.\D.I. since my local tap water is extremely hard. The water coming out of the R.O.\D.I. tests at 0GH and 0KH. The only thing I could think of...
Forum: General Planted Tank Discussion   12-05-2003, 03:32 PM
Replies: 16
Views: 1,779
Posted By Resplendens
First let me give the details of my setup: ...

First let me give the details of my setup:
-58gal tank (46 actual gallons when running)
-150watt HQI Giessmann Nova II Pendant (5200K)
-3"to 6" Eco-Complete substrate
-Dupla cable heating system...
Forum: Equipment   08-04-2003, 09:41 PM
Replies: 38
Views: 3,832
Posted By Resplendens
I'm setting up a 58gal plant tank and am planning...

I'm setting up a 58gal plant tank and am planning on running the Reactor 1000. The problem is that I would like to run about 150gph through it. Will the Reactor still preform adequetly at this flow...
Forum: General Planted Tank Discussion   07-24-2003, 05:38 PM
Replies: 1
Views: 1,056
Posted By Resplendens
Hi I'm setting up a 58gal plant tank using a...

Hi I'm setting up a 58gal plant tank using a Model 1 Oceanic Wet/Dry filter. I'm try to decide on what pump to get. Does anyone know the appropriate turnover rate for a wet/dry filter on an...
Showing results 1 to 9 of 9

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome