The Planted Tank Forum - Search Results
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Search Forums

Showing results 1 to 12 of 12
Search took 4.11 seconds.
Search: Keyword(s): ; Posts Made By: Ed's Fish Tank
Forum: Algae 02-28-2013, 01:52 PM
Replies: 15
Views: 1,015
Posted By Ed's Fish Tank
Hi DarkCobra, Thanks for the feedback info. Much...

Hi DarkCobra, Thanks for the feedback info. Much appreciated. I think the lighting in my tank is on the low side so have added a small "bar" of LED's. The diatoms are no problem thou. From years...
Forum: Algae 02-27-2013, 11:35 PM
Replies: 15
Views: 1,015
Posted By Ed's Fish Tank
Hi, OK, I'm just a noob at this, but know I could...

Hi, OK, I'm just a noob at this, but know I could fix the problem if it was my tank.

Here's what I would do:

1. STOP all ferts.
2. Use LESS light! Remove the dimmer one. Looks like you have...
Forum: Algae 02-26-2013, 10:26 PM
Replies: 11
Views: 415
Posted By Ed's Fish Tank
wkndracer, Thank you for helping a noob along!...

wkndracer, Thank you for helping a noob along! And thank you for sharing those photos of your tanks. So Nice!
Forum: Algae 02-26-2013, 05:20 PM
Replies: 11
Views: 415
Posted By Ed's Fish Tank
Hi wkndracer, Thanks for the return post. Do...

Hi wkndracer, Thanks for the return post. Do appreciate chatting with a fellow aquariest!

But, I said, "3.0 to 5.0ppm phosphates are not good, not 0.3 to 0.5ppm. These lower levels are acceptable....
Forum: Algae 02-26-2013, 03:06 PM
Replies: 11
Views: 415
Posted By Ed's Fish Tank
Unhappy Clado Info

Well, I'm still a bit of a noob when it comes to fish keeping, but am studying hard to get a handle of what seems to have turned out to be a potentially tough problem. Or more correctly, a type of...
Forum: Algae 02-26-2013, 01:15 PM
Replies: 11
Views: 415
Posted By Ed's Fish Tank
Hi Drew, By algae, think you mean those two hair...

Hi Drew, By algae, think you mean those two hair balls of green stuff on the wood.

First, think you must test for phosphates in excess of 0.5ppm with a PO4 test kit. But, the test kit only tests...
Forum: Algae 02-26-2013, 02:08 AM
Replies: 7
Views: 426
Posted By Ed's Fish Tank
latchdan, Here are two links that explain how to...

latchdan, Here are two links that explain how to control algae.

I have also read that "canister filters" are the best type of filter to grow algae in, if they're not cleaned well, that is.

...
Forum: Algae 02-25-2013, 10:30 PM
Replies: 7
Views: 426
Posted By Ed's Fish Tank
When phosphates are 1ppm or higher, algae is...

When phosphates are 1ppm or higher, algae is likely to grow. Ideal is 0.05ppm.

Other things that cause an increase of phosphates (and algae) are. uneaten food, especially flake food that uses...
Forum: Algae 02-23-2013, 02:41 PM
Replies: 7
Views: 464
Posted By Ed's Fish Tank
Thank you for the replies. The nitrites are 0.25...

Thank you for the replies. The nitrites are 0.25 probably because of too many WC's to fast. Nitrates are just not there yet it seems.

As far as ferts for plants, I "think" that a little goes a...
Forum: Algae 02-23-2013, 02:28 AM
Replies: 7
Views: 464
Posted By Ed's Fish Tank
Yea, Knew I left out some details. The 37 gal...

Yea, Knew I left out some details. The 37 gal tank has been running for 42 days but the brown dusty diatoms have been noticed for the past 2 weeks. Pulled out the crypt and was able to brush the...
Forum: The Lounge & Introductions 02-23-2013, 12:20 AM
Replies: 5
Views: 215
Posted By Ed's Fish Tank
Hello from Florida

Hello Everyone! It's great to finally be a member of this Forum!

For my intro, well, I have 3 tanks set up now, two 10 gal and a 37 gal, all with plants this time around. My interest in tropicals...
Forum: Algae 02-22-2013, 11:58 PM
Replies: 7
Views: 464
Posted By Ed's Fish Tank
Yet Another Algae Story

Hi All, This is my first post and am sad to say it's about the diatom "brown algae" that has all but destroyed the plants in my 37 gal tank. It has also started to show up in one of my 10 gal tanks...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT. The time now is 06:35 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012