The Planted Tank Forum - Search Results
Advanced Search
Showing results 1 to 8 of 8
Search took 0.08 seconds.
Search: Keyword(s): ; Posts Made By: Laenini
Forum: General Planted Tank Discussion   05-15-2011, 07:16 PM
Replies: 10
Views: 687
Posted By Laenini
You know, Dave and Akira have a point. I can keep...

You know, Dave and Akira have a point. I can keep the 55 he is in up and running for a bit so that its available as a quick place to put him if things go bad in the new, planted tank. Then I can go...
Forum: General Planted Tank Discussion   05-14-2011, 07:33 PM
Replies: 10
Views: 687
Posted By Laenini
Last man out....Updated News!

Over these last 2 months I've been working hard at starting up a 75 gallon, fully planted, high tech tank in my basement family room with the intent of moving the inhabitants of my 55 gallon...
Forum: General Planted Tank Discussion   04-22-2011, 03:47 AM
Replies: 22
Views: 2,135
Posted By Laenini
I'm seeing some progress! Tonight, the ammonia...

I'm seeing some progress! Tonight, the ammonia level looks to be between 2 and 4. Even better though, for the first time I have measurable levels of Nitrites! In fact, those Nitrites are running high...
Forum: General Planted Tank Discussion   04-21-2011, 06:04 AM
Replies: 4
Views: 358
Posted By Laenini
From bad to worse, Need more help please...

I started up a 75 gallon planted tank about a month ago and I've had a terrible time seeing this tank into its first cycle. I posted a thread about my problems here:...
Forum: General Planted Tank Discussion   04-18-2011, 04:02 AM
Replies: 22
Views: 2,135
Posted By Laenini
Well, I have been kind of wondering the same...

Well, I have been kind of wondering the same thing. Where could all of this ammonia be coming from? Could it have something to do with the layered substrate? I used Miracle Grow Sphagnum Peat Moss as...
Forum: General Planted Tank Discussion   04-17-2011, 08:32 PM
Replies: 22
Views: 2,135
Posted By Laenini
Now this is why its so nice to have a group of...

Now this is why its so nice to have a group of experts to run these problems by! I do have a filter running, its the SunSun I bought and hooked up 3 weeks ago. For media I did include the used bio...
Forum: General Planted Tank Discussion   04-17-2011, 07:25 PM
Replies: 22
Views: 2,135
Posted By Laenini
As suggested, I tested my tap water this morning....

As suggested, I tested my tap water this morning. My hot water does show 0.25 ppm NH3, My cold water reads 0, and this morning my tank still tops out at 8 ppm which is the highest my kit will read....
Forum: General Planted Tank Discussion   04-17-2011, 08:24 AM
Replies: 22
Views: 2,135
Posted By Laenini
The never-ending cycle....

Hi Everyone!

I'm new to planted tanks and new to this forum. I've been lurking around here for about a month reading through old threads as I started my first planted tank. I'm a fairly...
Showing results 1 to 8 of 8

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome