The Planted Tank Forum - Search Results
Advanced Search
Showing results 1 to 17 of 17
Search took 0.05 seconds.
Search: Keyword(s): ; Posts Made By: simplechamp
Forum: Riparium/Terrarium/Vivarium   10-17-2015, 04:59 PM
Replies: 8
Views: 1,022
Posted By simplechamp
I'm pretty sure it IS water being wicked through...

I'm pretty sure it IS water being wicked through the substrate. I'm trying to understand why it's happening now and was fine before. The water level is well below the false bottom. I could see a...
Forum: Riparium/Terrarium/Vivarium   10-17-2015, 04:37 AM
Replies: 8
Views: 1,022
Posted By simplechamp
So I'm having a bit of a problem with the...

So I'm having a bit of a problem with the substrate being too wet. In the summer it was fine, misted a few times a week and watered plants judging by how the substrate looked/felt. Moisture content...
Forum: Riparium/Terrarium/Vivarium   09-06-2015, 02:19 AM
Replies: 8
Views: 1,022
Posted By simplechamp
Thanks all. Added full tank shot and the info I...

Thanks all. Added full tank shot and the info I have on the plants in the original post.

Got a new small piece of driftwood today, soaking it right now to leach out the tannins.
Forum: Riparium/Terrarium/Vivarium   09-05-2015, 05:21 PM
Replies: 8
Views: 1,022
Posted By simplechamp
First vivarium, 36x18x18 ExoTerra

This is my first try at a vivarium. I'm really happy how the water portion turned out, like the rock pile and natural caves. For the land part I wish I would have done a DIY expanding foam...
Forum: Planted Nano Tanks   08-13-2012, 11:23 PM
Replies: 22
Views: 5,027
Posted By simplechamp
The 9 LED was causing near immediate algae...

The 9 LED was causing near immediate algae blooms, so that's why I turned it down to 3. I don't want to come home to pea soup in my aquarium LOL! Maybe if I get CO2 setup one day I can use the full...
Forum: Planted Nano Tanks   08-11-2012, 08:25 PM
Replies: 22
Views: 5,027
Posted By simplechamp
New lighting is working well. The high setting...

New lighting is working well. The high setting with all 9 LED's was too much, started seeing algae taking off quick, so now I keep it on 3 LEDs. Still should be more light than the stock Aqueon...
Forum: Planted Nano Tanks   08-02-2012, 02:37 AM
Replies: 160
Views: 179,222
Posted By simplechamp
Thanks for the link. Maybe the OP will see my PM...

Thanks for the link. Maybe the OP will see my PM and replace the nonworking link with this one.
Forum: Planted Nano Tanks   08-02-2012, 12:30 AM
Replies: 160
Views: 179,222
Posted By simplechamp
Yes, I am finding the same issue. I sent a PM to...

Yes, I am finding the same issue. I sent a PM to the original poster to see if they can check on it.
Forum: Tank Journals   07-29-2012, 04:05 PM
Replies: 361
Views: 83,262
Posted By simplechamp
Glad to hear the BeamsWork light is turning out...

Glad to hear the BeamsWork light is turning out to be a good purchase. I purchased a small 9x1W one for my Evolve 2, kind of on impulse as well. My initial opinions of it are good, but I wasn't sure...
Forum: Planted Nano Tanks   07-28-2012, 08:33 PM
Replies: 22
Views: 5,027
Posted By simplechamp
I was seeing it as 4 days with food (Fri, Sat,...

I was seeing it as 4 days with food (Fri, Sat, Sun, Mon) and 3 days without (Tue, Wed, Thur), but if there is any doubt I better not do it. Once I get some moss going in the tank shrimp are probably...
Forum: Planted Nano Tanks   07-28-2012, 05:49 PM
Replies: 22
Views: 5,027
Posted By simplechamp
I have been considering getting a betta for my...

I have been considering getting a betta for my nano. As mentioned before, I am on the road a lot for work and have concerns about feeding. This would be the feeding schedule on the weeks I am...
Forum: Planted Nano Tanks   07-28-2012, 03:39 AM
Replies: 22
Views: 5,027
Posted By simplechamp
Got my new light today. The brand is "BeamsWork"...

Got my new light today. The brand is "BeamsWork" and I found it on that popular online auction website. Quality seems decent, but not spectacular, definitely made by an overseas OEM and branded by...
Forum: Planted Nano Tanks   07-25-2012, 02:15 AM
Replies: 30
Views: 5,866
Posted By simplechamp
I removed the nozzle from my Evolve 2 and it...

I removed the nozzle from my Evolve 2 and it helped mellow out the current quite a bit. Still would like it a little lower, was thinking of looking for a small valve to splice into the tubing coming...
Forum: Planted Nano Tanks   07-24-2012, 11:36 PM
Replies: 22
Views: 5,027
Posted By simplechamp
Yep, that's exactly why I removed it. With the...

Yep, that's exactly why I removed it. With the nozzle on I was getting bowled out areas in the sand from the current no matter which way I angled it. Now the sand stays put and the flow seems much...
Forum: Planted Nano Tanks   07-23-2012, 06:49 AM
Replies: 22
Views: 5,027
Posted By simplechamp
Amazon Sword sounds familiar, I want to say...

Amazon Sword sounds familiar, I want to say that's what they are, wish I would have kept the containers/labels. I replanted them in the substrate. Hope this is the last time I'll be moving them for...
Forum: Planted Nano Tanks   07-23-2012, 05:31 AM
Replies: 22
Views: 5,027
Posted By simplechamp
Well, the bad news is the rhizomes on the two...

Well, the bad news is the rhizomes on the two larger plants (java fern) are looking rotted (see pic). The root growth looks healthy, all that growth has happened over about 7 days. I attached them to...
Forum: Planted Nano Tanks   07-22-2012, 10:34 PM
Replies: 22
Views: 5,027
Posted By simplechamp
New member, new nano (Aqueon Evolve 2)

Hello all!

I have been out of the hobby for awhile, but got bit by the bug again recently. When I started browsing around here I was amazed at all the cool setups people post and decided I wanted...
Showing results 1 to 17 of 17

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome