The Planted Tank Forum - Search Results

Advanced Search
Showing results 1 to 5 of 5
Search took 0.07 seconds.
Search: Keyword(s): ; Posts Made By: 90galfresh
Forum: Algae   08-30-2011, 11:04 PM
Replies: 5
Views: 669
Posted By 90galfresh
Thank you for the reply and the advice. I will...

Thank you for the reply and the advice. I will certainly keep the light down by running one bulb and go from there. With my water being so soft I was having hell keeping the pH in check before when I...
Forum: Algae   08-30-2011, 08:28 PM
Replies: 15
Views: 2,226
Posted By 90galfresh
Hope you have good results. I had an outbreak of...

Hope you have good results. I had an outbreak of BBA about a year ago and it started on driftwood. The wood was dry when I got it so I dont think that was the cause, but rather a good place forit to...
Forum: Algae   08-30-2011, 06:24 PM
Replies: 5
Views: 669
Posted By 90galfresh
Just an update. I got everything cleaned and...

Just an update. I got everything cleaned and boiled...down to the last bit of gravel. The only thing that was not either lightly bleach washed or exposed to vinegar or boiling was the motor housing...
Forum: Algae   08-28-2011, 11:16 PM
Replies: 5
Views: 669
Posted By 90galfresh
Thank you Higher Thinking. Yes, I know that...

Thank you Higher Thinking.

Yes, I know that something caused this algae and I certainly need to look at the ingredients I started with. I feel something was introduced from a specimen because I...
Forum: Algae   08-28-2011, 10:45 PM
Replies: 5
Views: 669
Posted By 90galfresh
Cool Starting over....need advice and tips

Hello,

I am a new user. Have a 90 gallon with a Glo lighting system and a Rena X3 external. I have had it for years but right after setting it up originally I got brush/beard algea in a bad way. I...
Showing results 1 to 5 of 5

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome