The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Green spot algae (http://www.plantedtank.net/forums/showthread.php?t=5990)

ken6217 03-14-2004 02:01 PM

I have a question I why I got this. I see it mainly on slow growing plants. I really don't even see it on the glass. I have no other kind of algae. The tank is set up about 4 1/2 months but I have had this problem for quite a while. I have 3.6 watts per gallon, pressurized CO2, GH= 6, KH=4, Nitrate= 5 ppm, Phosphate= .30 - .50 ppm. I do 25% water changes per week. The P and N is from my dosing.

I had another question I was going to post seperately but in case it is related I will ask here. Is there level of Potassium that would be considered too high and would it cause the green spot algae? My level is about 40ppm. I know this is pretty accurate as I am using my friends Lamotte digital computer for checking. The level is this high because I use RO water and I reconstitute with Seachem Equilibrium. The stuff is great. This gives you your GH. I aim for a GH of 6dkh. It says that at a GH of 3, you will also have 20 ppm Potassium. So at a GH of 6, then you have 40 ppm. Does anyone know:
a) Will this cause the green spot algae.
b) Is this level too high for plants. It doesn't affect the shrimp and fish in my tank.
c) If I bring my Gh down to 3, is this ok for fish and plants? I will still maintain my KH at 4-5 dkh.

Thanks,
Ken

ken6217 03-15-2004 02:44 PM

Thanks for the reply. I am using RO water because my tap water is crappy. Has the nothing to do with hardness. I had the RO unit anyway from my reef tank.

Ken


All times are GMT. The time now is 07:56 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.