The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Algae starting to show...could use some help. (http://www.plantedtank.net/forums/showthread.php?t=442401)

Skybass 09-24-2013 11:42 PM

Algae starting to show...could use some help.
 
I am new to the hobby, and really enjoying it. However, I am starting to see more predominant algae blooms in my 75g tank. I am confident the biggest culprit is the duration of the lights. I don't have timers yet, and have been relying on the old fashion get up and turn them off method.

However, when I am at work, my wife likes to have the tank on, so lights have been running for about 12 hours.

My fish:
2 x Panda Corys
1 x Marci Rainbowfish
2 x Chinese Algae Eaters
7 x Tiger Barbs
2 x Albino Tiger Barbs
2 x Clown Loaches

My setup:
75g glass tank
ECO Complete substrate
Aquatop CF500UV cannister filter
Lights: 48" Finnex Ray2 & 48" Current Freshwater LED+, that sit on top of the rim. Should they be placed higher?

I am running CO2 at around 3 bubbles per second?

CO2 drop checker:
http://patrickaguilaphotography.smug...MG_3593-X3.jpg

My parameters as of today:
Water Temp: 78 degrees
KH = 5
GH = 7
PH = 6.6
Ammonia = 0ppm
Nitrite = 0 ppm
Nitrate = 0ppm
http://patrickaguilaphotography.smug...MG_3592-X3.jpg

The plants I have. Sorry I don't know all their names. :icon_cry:
http://patrickaguilaphotography.smug...MG_2965-X3.jpg

As you can see I have a circulation pump, so I don't think current is an issue. I even have a spray bar that spreads across the width of the tank, so my agitation seems ok.

However, I am now getting the following:

Algae on the substrate:
http://patrickaguilaphotography.smug...MG_3598-X3.jpg

Algae on the back glass, but the CAE is loving it.
http://patrickaguilaphotography.smug...MG_3596-X3.jpg

Algae on the plants. Looks hairy.
http://patrickaguilaphotography.smug...MG_3599-X3.jpg

I know i have to reduce the duration of the lights. I have also been adding Flourish Excel about 1 capful and a half every other day.

Is there anything else that you guys could suggest. I recently did add more fish, so I am also certain that the fish food is a factor.

Been doing about 25% water changes as the fish were relatively new. There was some algae prior to the fish getting added but not as predominant. Should I consider larger water changes?

As always I am grateful to this forum community. Really enjoy reading all the posts, and hope to contribute one day as best I can. :)

Thanks,

Patrick

jeffkrol 09-25-2013 01:04 AM

Quote:

Originally Posted by Skybass (Post 4352745)
I am new to the hobby, and really enjoying it. However, I am starting to see more predominant algae blooms in my 75g tank. I am confident the biggest culprit is the duration of the lights. I don't have timers yet, and have been relying on the old fashion get up and turn them off method.

However, when I am at work, my wife likes to have the tank on, so lights have been running for about 12 hours.



My parameters as of today:
Water Temp: 78 degrees
KH = 5
GH = 7
PH = 6.6
Ammonia = 0ppm
Nitrite = 0 ppm
Nitrate = 0ppm


The plants I have. Sorry I don't know all their names. :icon_cry:


As you can see I have a circulation pump, so I don't think current is an issue. I even have a spray bar that spreads across the width of the tank, so my agitation seems ok.

However, I am now getting the following:

Algae on the substrate:


Algae on the back glass, but the CAE is loving it.


Algae on the plants. Looks hairy.


I know i have to reduce the duration of the lights. I have also been adding Flourish Excel about 1 capful and a half every other day.

Is there anything else that you guys could suggest. I recently did add more fish, so I am also certain that the fish food is a factor.

Been doing about 25% water changes as the fish were relatively new. There was some algae prior to the fish getting added but not as predominant. Should I consider larger water changes?

As always I am grateful to this forum community. Really enjoy reading all the posts, and hope to contribute one day as best I can. :)

Thanks,

Patrick

My suggestion:
Olive Nerite snails.. Some complain about the eggs(though they can't reproduce in freshwater) but my experience is this is temporary (YMMV) and in the past months, for me, nary an egg..

also I suspect, though a bit counter intuitive, that your nitrates are too low.. at least in my personal experience. (massive algae outbreak right at end of cycling as ammonium and nitrite went to zero but Nitrate was minimal)

IF it was "just" high light and high nitrate levels "this" should be an algae farm.

40-ish ppm Nitrate
65watts targeted LED's 12hr/day
no additional CO2 except for a very occasional dosing of Excel..(I used up a 250mL bottle in 5+ months :eek: )

Of course my little janitors are hard at work... ;)

http://www.qualiteitems.com/images/6500k(1)small.jpg
(there is some but it certainly isn't predominant, and the Nerites do an excellent job.)
Not sure your light level are really that high..

From "real world" data..
http://www.water.ncsu.edu/watershedss/info/no3.html
Quote:

  • Freshwater system impacts: Generally, phosphorus is the limiting nutrient in freshwater aquatic systems. That is, if all phosphorous is used, plant growth will cease, no matter the amount of nitrogen available. Many bodies of freshwater are currently experiencing influxes of nitrogen and phosphorus from outside sources. The increasing concentration of available phosphorus allows plants to assimilate more nitrogen before the phosphorus is depleted. Thus, if sufficient phosphorus is available, high concentrations of nitrates will lead to phytoplankton (algae) and macrophyte (aquatic plant) production.

so as usual things are complicated.. ;)

And maybe I'm just lucky..
but that tank was a mess.. First off a very traumatic cycle.. bacterial outbreaks, diatoms ect. Then stabilized for ahwhile .. then ich outbreak.. then heat and salt for weeks w plants in no less.. then (or actually started during ich tratment session but didn't notice how bad) algae outbreak.. bought snails, plants started regrowing from salt damage, added a few more new plants, got more fish (guppies, gotta love em) so that brings me to the above conditions now..

jeffkrol 09-25-2013 01:14 AM

OR.............
Do this:
http://www.plantedtank.net/forums/sh...d.php?t=203684

AnotherHobby 09-25-2013 01:29 AM

Quote:

Originally Posted by jeffkrol (Post 4353449)

I have used this with very good success. It's been very effective for me in the past when I needed it. Just remember, it's only a treatment, and if you don't address the root cause, it WILL come back.

Tzac 09-25-2013 02:19 AM

Timers are only like 5 bucks and 12 hours is a long photo period. I would recommend getting
how ever many you need and cutting back light to 5-6hrs for starters then bring it back up to 7-8 once you have the algae under control. Also CAE's are known to stop eating algae once they get bigger and get pretty aggressive. I have SAE's and they do great in my community tanks and much algae like its going out of style.

I3raven 09-25-2013 02:28 AM

Dang 12 hours? My lights are only on for 7 hours. The problem is definitely the period of light, you just need to find the balance

Skybass 09-25-2013 12:00 PM

Thanks for the feedback everyone. I actually have timers on order from Amazon, so I should have them tomorrow. The H202 read was very interesting, definitely something to consider. As for the Nerite Snails, I think the clown loaches I have would probably have a field day with them. :smile:

houseofcards 09-25-2013 12:09 PM

Quote:

Originally Posted by Skybass (Post 4355681)
Thanks for the feedback everyone. I actually have timers on order from Amazon, so I should have them tomorrow. The H202 read was very interesting, definitely something to consider. As for the Nerite Snails, I think the clown loaches I have would probably have a field day with them. :smile:

Do yourself a favor and DO NOT do that H202 treatment. You have some very nice fish and there is a good chance you will lose some of them. It's not worth it to get rid of algae. That thread is littered with people who have lost a lot of fish because of that treatment.

Trim as much of the affected leaves as you can, do a big water change, reduce light duration to around six hours for a while. Add carbon/purigen to your filter and make sure the plants have the ferts/co2 they need. Keep up with water changes and see where you are.

AnotherHobby 09-25-2013 12:38 PM

Quote:

Originally Posted by houseofcards (Post 4355697)
Do yourself a favor and DO NOT do that H202 treatment. You have some very nice fish and there is a good chance you will lose some of them. It's not worth it to get rid of algae. That thread is littered with people who have lost a lot of fish because of that treatment.

Depending on your stocking, it may be easy to remove your fish and put them in a temporary bucket with some tank water and your filter media. I've done that once before, and it certainly removed the stress of worrying about hurting them.

houseofcards 09-25-2013 12:58 PM

Quote:

Originally Posted by AnotherHobby (Post 4355777)
Depending on your stocking, it may be easy to remove your fish and put them in a temporary bucket with some tank water and your filter media. I've done that once before, and it certainly removed the stress of worrying about hurting them.

That would be another story, but many won't do that, too much work! Still better IMO to address the cause. Most of these issues happen from an improper startup.

roadmaster 09-25-2013 01:02 PM

Quote:

Originally Posted by houseofcards (Post 4355697)
Do yourself a favor and DO NOT do that H202 treatment. You have some very nice fish and there is a good chance you will lose some of them. It's not worth it to get rid of algae. That thread is littered with people who have lost a lot of fish because of that treatment.

Trim as much of the affected leaves as you can, do a big water change, reduce light duration to around six hours for a while. Add carbon/purigen to your filter and make sure the plants have the ferts/co2 they need. Keep up with water changes and see where you are.

+one.

AnotherHobby 09-25-2013 01:03 PM

Quote:

Originally Posted by houseofcards (Post 4355889)
That would be another story, but many won't do that, too much work! Still better IMO to address the cause. Most of these issues happen from an improper startup.

I agree with you. I was just throwing that you there in case they were going to proceed anyway.

ipkiss 09-25-2013 01:27 PM

Hello fellow s.fl.'er

What is your fertilizing regimen? Look into this link about balancing your nutrients with your light and co2. Consider doing some form of EI since you have pretty decent lights.

I feel that H2O2 is a last resort. It works.. but perhaps too well as it'll get rid of some other things. You can spot dose (a limited amount!) with a dropper onto the leaf right before a water change if you want to go a little more conservatively. What's a limited amount? I figure an amount that totals to half of the "safe" amount of h2o2 from the one-two punch method mentioned above or less if you don't need it.

jeffkrol 09-25-2013 03:45 PM

Quote:

Originally Posted by Skybass (Post 4355681)
Thanks for the feedback everyone. I actually have timers on order from Amazon, so I should have them tomorrow. The H202 read was very interesting, definitely something to consider. As for the Nerite Snails, I think the clown loaches I have would probably have a field day with them. :smile:

Opps....didn't see that coming.. ;)
http://www.aquariacentral.com/forums...d-Snails/page2

Sad.. Nerites are probably the greatest algae eaters...sorry to be so biased but 20 cleaned an entire 40gal tank in days for me.. Nothing short of miraculous. Only problem they had was w/ the Foxtail, since it is way more delicate than the Nerites...that took time and some Excel dips.. ;)

Proximus26 09-27-2013 07:33 PM

Hello,

i have simple rule:

Less light, less food for fishes and this maybe funny but more oxygen (air).

I use Chinese Algae Eater or Siamese Algae Eater (SAE) for algae problems. When they have less fish food and more oxygen they start going crazy and eat algae. After few days I see improvements.


All times are GMT. The time now is 04:42 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.