The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Blue Green Algae! (http://www.plantedtank.net/forums/showthread.php?t=3532)

mattrmiller 12-14-2003 03:16 AM

I have been fighting blue green algae for about a month now, what am I doing wrong? How can I get rid of this cr@p, it is killing my plants. I did have a huge phosphate spike, off the charts, now it's back to normal. It does not seem to be coming back in such force anymore, but it still comes back.

Here are my water params:
Phosphates: .75
Nitrates: 20
Nitrites:0
PH 7.6
Hardness: 130

I have read about this kind of Algae, and how it says that it exists in poor water quality, but I do not know what is so poor about my water.

Help!

Ace 12-14-2003 05:34 AM

cut off the plants with the algae and make water changes until the water parameters return normal.

mattrmiller 12-14-2003 05:47 AM

That's a good idea about the plants. What are "normal" water parameters. I think mine are pretty good. What should I change?

Ace 12-14-2003 06:16 AM

I need more information on your tank.

1) how big is your tank?
2) what lightning you using?
3) do you add plant fertilizer that contains phosphate or nitrate?

mattrmiller 12-14-2003 06:55 AM

It's a 29 gallon, with a 65 cf light. I use sand and gravel substrate. Fresh water essentials, and pro plant.

Are my water params bad?

Ace 12-14-2003 07:01 AM

:shock: Your light is pretty powerful.Do all of your plants require high light requirements?

How ofen you dose the pro plant?

mattrmiller 12-14-2003 05:01 PM

My light gives me 2.24 wpg, about the norm. I dose ferts, once every other week, after I do water changes.

DLeDeaux 12-14-2003 06:24 PM

Have you tested your nitrate levels?

I had a bout of BGA a few weeks back and I tested my nitrate levels and found them to be at 0. I started making certain that my levels were 5 to 10ppm and treated the tank with erythromycin and vacuumed out what I could. I licked it in 2 days but dosed for 4 days for good measure, and it has not returned since.

mattrmiller 12-14-2003 07:28 PM

My nitrates are fine, (water parameters above). I have heard that if you treat your tank with erythromycin, it kills the bacteria level which will raise your ammonia and nitrates, kind of like when the tank is cycling. Did this happen to you? Where can you get erythromycin? How much is it? Sorry for the questions, but I really want to get rid of this junk!

DLeDeaux 12-14-2003 08:09 PM

No I haven't had any problems with ammonia spikes. I believe the product I used was called Maracide 2. It was about $15 for one package. I hardly used any of the package. At least I'll be prepared if it happens again or I need to treat my fish for something.

There is a freshwater and saltwater version of Maracide. I almost got the SW because it was cheaper, and then I realized that it was labeled SW. I'm not sure why there is a difference, although the SW version had some additional chemicals in it. I'm not sure if those are FW safe or not.

mattrmiller 12-14-2003 08:33 PM

I may give it a shot, thank you very much.

plantbrain 12-15-2003 04:16 PM

Try doing a 3 day balcout.
Works as well as the antibiotics and cost nothing.
It also addresses the long term problem already mentioned, low NO3's.

Your NO3 kit is very likely off.
Add a little KNO3 to some water and try to see if you get any reading etc.
Don't add any KNO3 and see if you get any reading etc.

All you do is clean the tank out well, remove all the BGA you can.
Then do a 50% water change, add KNO3 to the tank and turn off the lights/CO2 for 3 days. Cover tank with trash bags. Make sure no light gets in.

Uncover the tank. Do another 50% water change, dose KNO3 back into the tank, and keep up on your dosings, (1-3 x a week generally depending on growth rates).

It's that easy, it's free and you do not need 15$ worth of drugs.

Also do you use CO2?
That's too much light without CO2, your pH is high(7.6) so I assume you are not using CO2.
Using CO2 will help the plants grow faster.

It will also increase the uptake or PO4 etc.

Regards,
Tom Barr

mattrmiller 12-15-2003 05:46 PM

I have had my LFS test my water to make sure my parameters are OK. I have tried a blackout for a weekend, and still no luck. It always comes back. I have tried so many things I can not help to think that I am making it worse, and I will never know how to make it better because I am making so many changes. The antibiotics are not expensive at my LFS, only $5, so I am going to give them a try. It's a last ditch effort. I will let you know what happens.


All times are GMT. The time now is 10:23 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.