The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   H2O2 on emersed UG? (http://www.plantedtank.net/forums/showthread.php?t=249290)

n00dl3 02-18-2013 11:54 AM

H2O2 on emersed UG?
 
I have some BGA outbreak on my emersed UG setup. I couldn't any thread in regards to this. I want to do 4:1 ratio of distilled water to h2o2 solution to mist the BGA. By misting the h2o2 solution will also be in contact with the UG. My plan is to mist with the h2o2 solution, then it sits for a one minute or so then spray with regular water to rinse it off. Will this work without ruining the UG?

steven p 02-18-2013 12:54 PM

Maybe spray it down with peroxide (wait 5-10 mins, watch it sizzle)and then do a flush of the system (hour soak) followed by some ferts to keep the bga from coming back? Assuming low nitrates triggered the bloom.

somewhatshocked 02-18-2013 01:07 PM

I've occasionally had issues with it melting UG in both emersed and submerged environments.

Not sure if it would work but you could try mixing up a solution of Maracyn-Two in a spray bottle and misting with that several times a day for a week. Or, if you've got things in an environment that can be flooded, fill with water and toss in a pump and dose Maracyn-Two at full strength.

Monster Fish 02-18-2013 02:53 PM

Have you tried spraying a KNO3 solution?

n00dl3 02-18-2013 04:10 PM

Quote:

Originally Posted by steven p (Post 2575746)
Maybe spray it down with peroxide (wait 5-10 mins, watch it sizzle)and then do a flush of the system (hour soak) followed by some ferts to keep the bga from coming back? Assuming low nitrates triggered the bloom.

hmmm... I was trying to get away from soaking because the substrate is sphagnum... it is going to float everywhere if I soak it.

Quote:

Originally Posted by somewhatshocked (Post 2575802)
I've occasionally had issues with it melting UG in both emersed and submerged environments.



Not sure if it would work but you could try mixing up a solution of Maracyn-Two in a spray bottle and misting with that several times a day for a week. Or, if you've got things in an environment that can be flooded, fill with water and toss in a pump and dose Maracyn-Two at full strength.

I never tried maracyn-two before but I don't have time to mist it several times a day. I can't flooded it either.

Quote:

Originally Posted by Monster Fish (Post 2576338)
Have you tried spraying a KNO3 solution?

I heard this will burn the UG. What am I targetting 10ppm? or 20ppm?

aokashi 02-18-2013 04:48 PM

H2O2 on emersed UG?
 
how long have you had this setup? i found that all substrate will eventually stick, given a period of time to settle and establish.

n00dl3 02-18-2013 04:57 PM

Quote:

Originally Posted by aokashi (Post 2577266)
how long have you had this setup? i found that all substrate will eventually stick, given a period of time to settle and establish.

3.5 weeks... is that long enough?

puopg 02-18-2013 05:34 PM

UG is pretty sensitive. I have spot treated with excel and no issues, though i did not dose too much. I also tried algaefix, it melted. So just be careful. Try some on a few leaves and see how it reacts.

n00dl3 02-19-2013 01:24 PM

Quote:

Originally Posted by puopg (Post 2577698)
UG is pretty sensitive. I have spot treated with excel and no issues, though i did not dose too much. I also tried algaefix, it melted. So just be careful. Try some on a few leaves and see how it reacts.

Thanks for advice.

I'm going to try a few things this coming week to see how everything works! Just need to get a few items at the store.


All times are GMT. The time now is 09:56 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.