The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Plants (http://www.plantedtank.net/forums/forumdisplay.php?f=33)
-   -   Swords decay and dying (http://www.plantedtank.net/forums/showthread.php?t=230458)

johnnynothumb 01-30-2013 07:41 PM

Swords decay and dying
 
I have newly planted 125 gal freshwater tank and am having problem with holes and decay in the leaves on the swords
mon,wed,fri i dose with potassium,nitrogen,iron and organic carbon. It is on 3.8 bubbles a sec of co2 14hrs a day,
Ph 6.8
kh 5
gh 10
no2 2 ppm
no3 20ppm
phos. .25
Temp 79*
t8 6500k lighting
the gavel bed is a mix of 3/16-3/8 gravel and florite
i dose with equilibrium with water changes
this tank is 4 months old but it should be responding better than this. please help

wizza 01-30-2013 08:03 PM

Hi,

Is your no2 really 2ppm after 4 months?!
If so something is wrong there. It should surely be 0 by now.

Also your level of phosphate should be higher. Which is likely your problem with the sword.

Also just noticed you have t8 lighting, how many tubes?

Are you dosing any other micro ferts? Because if not your missing a few!

johnnynothumb 01-30-2013 08:34 PM

rechecked no2 2ppm and no3 2ppm and .25 is correct for the phosphates
2 24 int8 65k tubes
Micro's no im not
the tank cycle and the no2, 3 leveles were 0 till i started dosing with nitrogen

wizza 01-30-2013 08:49 PM

Quote:

Originally Posted by johnnynothumb (Post 2399562)
rechecked no2 2ppm and no3 2ppm and .25 is correct for the phosphates
2 24 int8 65k tubes
Micro's no im not
the tank cycle and the no2, 3 leveles were 0 till i started dosing with nitrogen

Well your nitrates are bottoming out (so you need to add more - If your sure the test is accurate)

I think you also need to increase your phosphate levels.

Also your missing alot of trace ferts.
You need to order some!

You haven't got all the lighting in the world so demand will be less but they still need them.

Concentrate on your dosing regime and investigate why your tank hasn't cycled.
I hope you haven't got any fish in there!

funkman262 01-30-2013 08:58 PM

What test kit are you using for nitrate? I know many people get low nitrate readings when using a liquid bottle containing cadmium because they don't shake it enough to dissolve the crystals forming in the bottle.

johnnynothumb 01-30-2013 09:01 PM

sorry 20 ppm no3

wizza 01-30-2013 09:06 PM

Quote:

Originally Posted by johnnynothumb (Post 2399794)
sorry 20 ppm no3

That's fine :)

But concentrate on the rest of the ferts.

Plants need all these ferts to grow well.

If any is missing then others don't get used/utilised.


All times are GMT. The time now is 08:06 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.