The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Dirted Tank Green Algae Help!!! (http://www.plantedtank.net/forums/showthread.php?t=223626)

Eben 01-24-2013 08:32 AM

Dirted Tank Green Algae Help!!!
 
Its been about a month for my new 72 gallon, heavily planted, moderately stocked planted tank and i still have quite bad green algae and it inst improving.
I was running C02 for a week until it ran out (I am going to get some more soon) and its got about 75 watts of T5 lighting it and running a Eheim 2217 (although that shouldn't make a difference). Daily 40% water changes are making no difference and some Seachem Purigen (which has made no difference to this or any other tank I have tried, but I'm willing to try it again)
Fish healthy and plants are growing good so I'm not sure what I can do now.
What would you guys suggest, wait more? get a UV steriliser?
It would be your standard dirted planted tank about an inch of organic potting soil covered by an inch of sand...
Thanks In advance!

Eben 01-25-2013 03:15 AM

Please!

AlyeskaGirl 01-25-2013 04:23 AM

Green algae you mean by green water aka algae bloom?

Hardstuff 01-25-2013 07:25 AM

Your 2217 only pumps 264 gallons an hour. Even though it is rated for tanks in the 150 gallon range. In my opinion you are underpowered for a planted tank. Check your spectrum. It needs to be at exactly at 6500-6700k spectrum or you will be asking for trouble. Make sure the tank is not too bright as well.
If your potting soil has fertilizer you are in big trouble. It will leach nitrates for a long time to come as well as PO4. If it does not contain fertilzers of any kind than you need to make sure that the nitrates stay above 10ppm & PO4 above .5ppm. Ideally 10 -15 ppms of nitrate.
Back to filtraion: you could add a nano power head for better flow or add a smaller canister to bolster your current filtraion, & get the CO2 back online to push the CO2 to at least 16- 35ml / L of CO2 pending on what your Kh is.
That is a big tank. I would add a second canister. Keep output 3 to 4 inches below the surface, but do not stop some surface agitation from forming.
Also you could run activated carbon for a short time say a week or 2 to pull down DOC's. The ( PEREGRINE ) is a bad idea because you do not want to take nitrates away from the plants. If your substrate has fertilizer in it , you are done!!!!!!!!! Its that simple! Re set up!!!!! with no fertilizer in the soil!

wizza 01-25-2013 09:26 PM

Get more co2 ASAP, increase circulation, keep up with water changes.

How long is your photo period. Does it need cutting for the time being?

wheatiesl337 01-25-2013 10:54 PM

I agree that the cannister alone is not enough circulation. I like the koralia circulation pumps.

What kind of dirt and what kind of cap? How did you prepare the dirt?

Running c02 and then suddenly stopping could be a culprit. Are you running a tank that requires c02 based on lighting and plant selection?

Next, I would consider the lights. As mentioned above, what is the photo period? Any idea what PAR you are sitting at? I completely disagree with the comment that you need to be at exactly 6500 to 6700k for your lights. This assertion would bust all those using cfls at 5000k and other temperatures . The important measurement is PAR.

Eben 01-26-2013 11:17 PM

Photoperiod is about 9 hours, I had algae before the Co2 ran out and the tank would probably survive without the co2.
Dirt is capped with fine sand, could do with a bit more.
6000k bulbs and yeah its an algae bloom

mr2 01-27-2013 12:03 AM

The only time I've ever had green water is in dirt tanks too. I tried all the above to get rid of it(flow rates, co2, lighting levels etc.) the only surefire cure I've found is to use a diatom filter which clears it in an hour or less. You can try to do a blackout but it didn't work for me... the plants will suffer and give algae the edge as soon as the lights are back. Gw is resilient and doesn't seem to "run its course" unfortunately. I've heard uv sterilizes work too but never tried it.


All times are GMT. The time now is 11:57 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.