The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Planted Nano Tanks (http://www.plantedtank.net/forums/forumdisplay.php?f=22)
-   -   Nano Tank Upgrade to Betta version 0.2.0: 50% Complete (http://www.plantedtank.net/forums/showthread.php?t=220473)

Silmarwen 01-21-2013 03:47 PM

Nano Tank Upgrade to Betta version 0.2.0: 50% Complete
 
I've been trying for months now to work out this upgrade for my betta, Pearlicus. This semester, I finally have the time and money to do so; thus: it has begun.

The very last 2.5g that Petco had, was covered in smudgy fingerprints... But it looked alright, no cracks or anything, so I snagged it and hauled it home, whispering about my 'precious' the whole way there.

I gave it a quick clean, and covered the back with frosted window cling, as I have planned for some time.

https://lh4.googleusercontent.com/-X...-55-04_464.jpg

In went the substrate, heater, and hardscape. Don't knock the clown-puke; I know what I wanted and nothing you say is gonna stop me!

https://lh5.googleusercontent.com/-k...-39-26_322.jpg

https://lh4.googleusercontent.com/-e...-39-37_801.jpg

In went the plants, too. Argentine sword, and a few of the 'betta bulbs' (aponogenton sp., plus some kind of onion), since I've had luck with them in the past. I had about five, but only these three sprouted, so in they go for now. I also tucked a Root Tab under the sword for now.

https://lh4.googleusercontent.com/-l...-00-56_717.jpg

https://lh5.googleusercontent.com/-B...-01-01_988.jpg

Also in is the filter--Tetra Whisper internal small filter--and I set up the light. It's a bit delicate right now, but I'll be fixing that later. I just need to keep some light on it for now.

https://lh3.googleusercontent.com/-8...0-17-21_10.jpg

It looks sparse right now, but I kind of have high hopes for it. I'm giving it until the bulbs are at least 2" all around; based on the last time I sprouted some, it'll be maybe two or three weeks before I can move Pearlicus in!

https://lh4.googleusercontent.com/-7...Jan20-2013.jpg

GMYukonon24s 01-22-2013 01:09 PM

Nice start!

Silmarwen 01-22-2013 03:21 PM

Thanks :)

After staring at it for two days, now, I'm wondering if I shouldn't move the bulbs closer to the back (the first ones I grew are in my 10g now, and are probably a solid 20" long after 4 months or so) and get some more small plants for the front. The LFS had, last I saw, some decent-looking anubias (I can't take shipments right now--not with as cold as it's been, and my apartment's mail system being so inadequate)... I have some Bolbitis heteroclita (I think) that I'd like to move over (the tiny shoot tucked in with the stones is one of its babies), but as I'm desperately trying to get a positive 100% ID on it, I've been hearing a lot about how it prefers to be emersed?? So... We'll see.

I might buy some more plants, update the pictures tonight, and set up a tripod so I can make a time-lapse of the growth in there.

plantednano 01-23-2013 11:11 PM

Looks very nice. Clean and simple, i also like the clown-puke ;), adds some vibrance and color to compliment the future betta.

What heater are you using and what temp. does it keep the tank. I have the same tank and need a heater after finding it at 61 degrees this morning and my cherrys laying on their side in what looked like hibernation mode. :/

Silmarwen 01-24-2013 12:00 AM

Thank you! :) My boy is a spectacular pearly-pink-and-blue; so I think it will go well enough ^^

The heater I've got in there is a round bowl heater; I haven't actually plugged it in yet, but it's supposed to just bump the water up 4-5 degrees. My apartment is a very steady 73-75, so that will be just fine for my purposes. I can turn it on and monitor it for a few days, make notes and let you know, if you'd like :)

plantednano 01-24-2013 12:08 AM

That would be much appreciated!
i have a, supposedly, 7.5w betta stick that likes to bring my water temp up to about 90 after being on for 12 hours straight. My room is typically high 60s and want to keep the tank in the mid low 70s range.

Silmarwen 01-24-2013 01:59 PM

As of this morning, the tank was 3 degrees warmer than my room; and I turned ont he filter last night. I started an actual log, so I'll check it twice a day for the next few days, then post the full results :)

In other news, I had this really bizarre algae outbreak on my sword. At first, I thought it was discoloration due to some sort of nutrient deficiency, but the next day it was very definitely fuzzy. So, I snagged my largest pond snail from my 10g and dropped him in the midst of the leaves and let him go to town.

My cell was the only thing I could find in the tornado-pit of a room, but you can certainly see where he had cut a path through the algae on that leaf!

https://lh5.googleusercontent.com/-s...797/snail1.jpg

I literally spent an absurd amount of time staring at the little guy, watching what I assume is some sort of tongue licking the leaf, since his skin is pretty transparent. I'll have to upload one of the (like, five) videos I took of it...

https://lh5.googleusercontent.com/-r...ilandalgea.jpg

Also, there's some whitish stuff on the bulb. The end looks somewhat ragged, and can you see the red streaks? Those are like, RED. Not brownish-algae, but RED. Like it was scratched and is bleeding. Any thoughts?

https://lh6.googleusercontent.com/-H...ailendshot.jpg

Virto 01-24-2013 02:54 PM

The algae is probably just a matter of too much light considering how few plants there are and how young they still are. They aren't using nutrients very quickly, so algae moves in. At least the snail is interested in it.

I love the water onion bulbs, but I have started buying the tube plant versions from PetSmart - they're all ready partially grown so they will take less time to establish. Bettas love them, and I've got one that's around 30" in a 5gal hex with a male halfmoon. It's long and sturdy enough that he can use the leaves as hammocks instead of the requisite plastic betta leaf, lol.

Silmarwen 01-24-2013 03:05 PM

Quote:

Originally Posted by Virto (Post 2335826)
The algae is probably just a matter of too much light considering how few plants there are and how young they still are. They aren't using nutrients very quickly, so algae moves in. At least the snail is interested in it.

I love the water onion bulbs, but I have started buying the tube plant versions from PetSmart - they're all ready partially grown so they will take less time to establish. Bettas love them, and I've got one that's around 30" in a 5gal hex with a male halfmoon. It's long and sturdy enough that he can use the leaves as hammocks instead of the requisite plastic betta leaf, lol.

I say that it was weird mostly because, if you look at the one stem, it literally just cuts off. Like it was dipped in something <_< It was just an odd infestation; my snail's gonna get it taken care of pretty quickly, though, I think.

I've got one of the aponogenton bulbs that grew like a weed once it was established, but this is the first water onion I've gotten, so we'll see how it goes. It sprouted, and that's half the battle!

I've come to realize that Petsmart and Petco have vastly different things available--and I only have access to a Petco, plus my LFS, which deals mostly in the common anacharis, anubias, vals and java moss. You can get some neat stuff there sometimes, but I have a feeling that's mostly from people who donate things, not what they get in normally.

My betta liked this one plant I had that I actually let float because I didn't have anything to tie the rhizome to--a bolbitis heteroclita(?--I never got a 100% solid ID)--that I'm learning has trouble with immersion? >_> Bah.

Edit: Snail video. It's a video of a snail.

Silmarwen 01-26-2013 06:08 PM

1 Attachment(s)
Well, I'm glad you encouraged me to actually pay close attention to the heater and its results, because I think I'm going to have to get another one... It seems to have only maintained a temperature about 2-3 degrees above room instead of the package's claim of 4-5.

In light of this, I think I'll get a nice one with the auto-off-and-on next paycheck. I'm sill waiting on some more plant growth in the meantime anyway, so I think the delay won't be too bad.

Basil 01-27-2013 02:54 AM

In my spec I use a Marina C10 compact heater and that thing is a champ at keeping the tank 78~79 degrees, though the package claims it will raise temps by 7 degree above ambient.

Silmarwen 01-27-2013 03:40 PM

Quote:

Originally Posted by Basil (Post 2362914)
In my spec I use a Marina C10 compact heater and that thing is a champ at keeping the tank 78~79 degrees, though the package claims it will raise temps by 7 degree above ambient.

Awesome! Thanks for the link; I'll look into it. I really like that it's got a running light, actually, lol...

plantednano 01-28-2013 02:38 AM

Thank you for keeping track
This was with it left plugged in for that entire period? That is pretty much exactly what im looking for.

Do you happen to know what brand it is?

Silmarwen 01-28-2013 02:47 AM

Quote:

Originally Posted by plantednano (Post 2373010)
Thank you for keeping track
This was with it left plugged in for that entire period? That is pretty much exactly what im looking for.

Do you happen to know what brand it is?

It was plugged in the whole time; and I'm not sure of the brand. It's quite distinctive, though--flat and round, black. Might be a Petco brand. It was actually gifted to me as a thank-you present. I'll keep it for my quarentine tank when I need it, but I'll be upgrading to a better heater before I move Pearlicus in.

Updating on the tank; my water lily sprouted finally, so I stuck that in there; we'll see how it goes. And I spent five minutes subtly poking and stirring at the sand, getting bubble pockets out. The snail has cleaned up most of the reddish algae that was all over some things, but the blue pebbles are discoloring, and I don't think it's algae. Might be, but the snail isn't taking care of it. So I might be scooping that out and replacing it with either white sand or small natural-colored gravel. I liked the blue, but if it isn't going to work, it isn't going to work :/

Silmarwen 01-29-2013 02:14 PM

1 Attachment(s)
An updated FTS. You can see the discoloration of the gravel here :( My snail is slacking on the algae clearing on the sword, too. I might have to see if reducing my photoperiod will help that out at all :/ On the left in the back, you'll see the water lily bulb that finally sprouted; it started to grow a leaf within about eight hours of putting it in the tank, so something must be going right.

There is still something strange going on with the tips of the aponogeton, though, so I don't know what to do with that...


All times are GMT. The time now is 07:38 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.