The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Algae attacking growth tips? (http://www.plantedtank.net/forums/showthread.php?t=218625)

dstevenson2k 01-19-2013 08:39 PM

Algae attacking growth tips?
 
So I don't have a camera capable of taking a decent picture, but I'll try to describe the algae I'm seeing as best I can.

It's only occurring in my rotalas after I trimmed them and replanted the tops. If this is what the growth tip looks like, \ / , the algae is a dark green spot nestled right where new leaves should be coming from. Looks like this \o/, where the o is a little spot of algae. It's only right at the growth tip, on none of the older leaves.

Anybody have an idea what this could be and how I can treat it?

Thanks,
Dan

dstevenson2k 01-19-2013 08:53 PM

Drew up a little picture to better show what I'm talking about. A dark green ball of algae right where new leaves sprout from.

http://i1357.photobucket.com/albums/...ps9c7dd83c.jpg

Kathyy 01-20-2013 12:49 AM

I have had BGA aka cyano do that to Rotala tips. Not sure why it happened or why it stopped happening either. Big help I am.

dstevenson2k 01-20-2013 02:59 AM

Well thank you for giving me an idea of what it could be. It's also good to know that it went away on its own in your situation. I'll probably ride it out and see what happens... I just hope it doesn't kill the stems because I replanted the tops and didn't save any of the bottoms :/

plantbrain 01-20-2013 06:37 PM

EM will kill it, so will a black out, so will manually, but with a lot of labor, removing and harassing it for a few days, water changes, good general care etc.

When I forgot to dose a few times, I got this, annoying. After a few weeks, got rid of it manually.


All times are GMT. The time now is 11:22 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.