The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   DIY (http://www.plantedtank.net/forums/forumdisplay.php?f=20)
-   -   LED Question (http://www.plantedtank.net/forums/showthread.php?t=215818)

mrbprint 01-16-2013 10:52 PM

LED Question
 
My first LED venture for a 10g was successful but I used a kit with everything included. Except for picking wrong temp LEDs it has been working great for almost a year for a $28 investment. My next venture is for a 20h. My problem is the LEDs I have picked are 700ma and the drivers I can get for what I am willing to pay are 350ma, 600ma or 1000ma. Am I correct thinking I can use the 600ma driver? Could the 1000ma be used with a resistor?

cheesehead 01-16-2013 11:28 PM

You can always go lower in current. 600 mA would be fine, and would extend the lifetime of your LED's.

Going higher with a resistor in series with your LED's will still drive everything to the maximum current (1000 mA in your case).

What LED's & drivers?

mrbprint 01-16-2013 11:44 PM

Still in wishful thinking stage but will be a 30w of 1 of 2 types. My first thought is for a simple 10 X 3w 5-3500K and 5-6500k. My other thought is for 30 X 1w with a mix of red, blue, 35k and 65k. It will depend on what I find at the scrapyard for a heatsink. All the parts will be the cheap Chinese stuff since I am keeping the project to under $50.


All times are GMT. The time now is 08:08 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.