The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Lighting (http://www.plantedtank.net/forums/forumdisplay.php?f=10)
-   -   exploding light (http://www.plantedtank.net/forums/showthread.php?t=211658)

brinks 01-12-2013 06:21 PM

exploding light
 
3 Attachment(s)
Attachment 65122

Attachment 65130

Attachment 65138
I installed two 15 led light strips, Target Green Portable Cabinet Light, should have looked, it says "suitable for dry location only". As you can see from the dark picture of the aquarium, it gave a nice night time effect when the main lights were off. I was watching my fish one day when there was a loud boom and the top came up about 2 inches above the aquarium, scared the life out of me. Lifting the top the smoke billowed out and I found a capacitor at one end of one light strip had blown up, bottom picture, they are no longer in my canopy.

funkman262 01-12-2013 06:25 PM

Are those LEDs mounted directly on wood? If so, it can't get any more wrong than that. LEDs need to be mounted to some sort of heatsink to dissipate the heat produced at the base of the LED which would otherwise kill the LED. No clue if that's the cause of the explosion, but I've never seen LEDs mounted to wood like that.

brinks 01-12-2013 06:30 PM

Quote:

Originally Posted by funkman262 (Post 2224162)
Are those LEDs mounted directly on wood? If so, it can't get any more wrong than that. LEDs need to be mounted to some sort of heatsink to dissipate the heat produced at the base of the LED which would otherwise kill the LED. No clue if that's the cause of the explosion, but I've never seen LEDs mounted to wood like that.

In the picture they are on my carpet (after I removed them) I had them suspended by their side to the end of the canopy, so I think it was moisture build up. But as these are for under cabinets, they would be mounted to the wooden bottom via their plastic clips, which would leave a small air space.

funkman262 01-12-2013 06:34 PM

What I'm talking about is what the individual LEDs are directly glued/attached to.

brinks 01-12-2013 06:42 PM

Quote:

Originally Posted by funkman262 (Post 2224210)
What I'm talking about is what the individual LEDs are directly glued/attached to.

they are store bought, prefabricated strips. There are 15 leds and a flat black thing (capacitor I think) mounted with epoxy to a white plastic channel.

MSG 01-12-2013 07:40 PM

It was probably condensation that created the short circuit.
 
I've seen these type of LED cabinet accent lights in the hardware section of the grocery store.

I wouldn't have mounted those lights there due to the moisture that evaporates & collects in the canopy from in the hood. You know the cutouts from the filtration, heating equipment, tubes & electrical wires.

I had a relatively low end = LED accent light that was inside a CLEAR plastic tube, meant to be used inside of the TANK, but one evening before the lights came on I noticed WATER managed to work it's way INSIDE the SEALED tube.

When I removed the lousy accent light from the tank... the water that made it's way inside was brown & rusty because the ENTIRE circuit board where the LED's were mounted was SOAKED.

After closer inspection, I figured out, the water got in through the cracked plastic wire for the electrical adapter.

I assumed the thing was garbage at this point, so I disassembled it. I cut open the "waterproof" seals with a sharp razor & pulled out the silicone plug.. drained out the rusty water & rinsed the whole circuit board in the sink till the COLD water went from rusty to clear.

Gently dried the LED board & left the whole thing on top of a fan overnight. In the morning, I hung the parts on a coat rack & let it air dry for another 3-5 days. The next time I plugged it in was probably 7 days later & all of the formerly submerged LEDs STILL WORKED!

(I'm not going to bother sealing this thing back again with silicone & replacing the crappy split wire, so it'll be mounted OUTSIDE of the aquarium if I chose to use it again)


Your fixture had a OVERLOAD from HEAT, but it could have also been caused by cheap parts, or most likely a short circuit from moisture which cannot be repaired as easily with replacing the burned out parts or bypassing that DEAD LED.

The amount of time it would take you to repair it if it's EVEN possible, is probably not worth it.


All times are GMT. The time now is 11:07 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.