The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Shrimp & Other Invertebrates (http://www.plantedtank.net/forums/forumdisplay.php?f=88)
-   -   100 +/- Massive die off (http://www.plantedtank.net/forums/showthread.php?t=209666)

dhgyello04 01-10-2013 01:31 PM

100 +/- Massive die off
 
Hello,
I am still in shock and I can’t explain what the heck happen. Two days ago I performed a 1 gallon wc on my 8 gallon EBI that is housing what was a huge thriving colony of Blue Bees and a hand full of yellow Neo’s. The next morning before I left for work I looked over all the shrimp tanks just for reassurance, everything was good as gold. When I got home I looked at the tanks again and OMG, there were bodies laying everywhere on the floor of the tank. If I had to guess I must have lost about 90 percent of my tank inhabitants. I asked my mother in-law if anything was sprayed around the area and she said that they dusted. I tested the water and the parameters are

Ph 6.9 – 7.0
Gh 5
Kh 0 – 1
Ammonia 0
Nitrates 0
TDS 250
Temp 72.5
Water source is RO/DI top offs with added Fluval mineral supplement added in at water changes.

We had a window guy come by to check out why the windows where sweating and he said that I had too many open top tanks in the house for the temperature that our house is kept at. It almost feels like that tank was hit by sabotage but I have no way of proving it. Has anyone ever experienced a mass die off after a water change?

I guess I know now what to do with the other bag of Aquasoil that I had left over. If I go home today and find the rest of the shrimp dead I might as well just start over.:icon_cry:

dougolasjr 01-10-2013 01:44 PM

Wow sorry to hear about the loss. I wouldn't think it was because of the water considering you used RO/DI.

randyl 01-10-2013 01:46 PM

Sorry to hear that, you need a CSI team to figure out the real cause...

umdterps96 01-10-2013 01:47 PM

did she use a chemical like Pledge or something when dusting? My mother in-law wiped out my rili colony spraying lysol around the house...

dhgyello04 01-10-2013 01:57 PM

Quote:

Originally Posted by umdterps96 (Post 2200450)
did she use a chemical like Pledge or something when dusting? My mother in-law wiped out my rili colony spraying lysol around the house...

Yes she used pledge. I think that's it to. I need to send my water sample to forensics S.T.A.T.

KenP 01-10-2013 02:06 PM

I use a cover on my tanks. My mom, kids and wife have the best intentions but aersols happen. We have banned aerosals in the house except for the bathroom due to my birds. This also helps the shrimp. The cover gives you a fighting chance.

h4n 01-10-2013 02:18 PM

sorry to hear man....
I have a feeling it was the Pledge...

KenP 01-10-2013 02:20 PM

I use a cover on my tanks. My mom, kids and wife have the best intentions but aersols happen. We have banned aerosals in the house except for the bathroom due to my birds. This also helps the shrimp. The cover gives you a fighting chance.

dougolasjr 01-10-2013 02:29 PM

Quote:

Originally Posted by umdterps96 (Post 2200450)
did she use a chemical like Pledge or something when dusting? My mother in-law wiped out my rili colony spraying lysol around the house...

I was thinking the same thing. I am glad all my tanks are in one room. I can instruct my gf to never spray anything in that room and keep the door closed if she is spraying close to that room.

Betta Maniac 01-10-2013 02:29 PM

Oh, man. That is awful.

dhgyello04 01-10-2013 02:33 PM

I would like to start a Taiwanese bee tank, but who's to say this won't happen again...

dougolasjr 01-10-2013 02:34 PM

You could always cover the tank. We are just speculating it may have been caused by something else.

dhgyello04 01-10-2013 02:45 PM

Quote:

Originally Posted by dougolasjr (Post 2200890)
You could always cover the tank. We are just speculating it may have been caused by something else.


I have a spray bar on the surface so the chance of vapors getting in the tank is high. I have the cover for it. I just don't use it because the water gets warm. The fan will not cool the water down with it on. I have a media sock in the tank flow full of purigen. I hope that will help some.

speedie408 01-10-2013 02:55 PM

If you've done nothing different, I'm pretty sure it had something to do with the dusting. Accidental overspray into the tank maybe? That blows dude.

dhgyello04 01-10-2013 05:02 PM

I don’t know what direction to go know….. should I get a tank going to do warmer shrimp or use the AquaSoil Amazonia and fight the heat with a clip on fan and have to top off every day.

I guess there is now way of testing water to find chemicals in the water… is there?

I forgot to mention that my wife always used a feather duster or a swifter around my tanks. She was busy this time and my mother in-law did it for her. She doesn’t know about the hazards of arousal cans and tanks.


All times are GMT. The time now is 07:34 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.