The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   H2O2 experience (BAD ONE) (http://www.plantedtank.net/forums/showthread.php?t=207544)

happi 01-07-2013 08:55 PM

H2O2 experience (BAD ONE)
 
after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/sh...523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.

DarkCobra 01-07-2013 09:41 PM

Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/sh...d.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.

happi 01-07-2013 10:22 PM

Quote:

Originally Posted by DarkCobra (Post 2176494)
Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/sh...d.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.

am still scratching my head thinking how come plants were fine before i nuked it with H2O2 and it has been about 3 weeks and nothing is growing anymore.


i will look into your thread, do you also have any plants to sell so i can get this thing started again? i added new HC which melted within couple of days remain mystery, before dosing H2O2 it was doing fine.

DarkCobra 01-07-2013 10:35 PM

If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.

happi 01-07-2013 11:24 PM

Quote:

Originally Posted by DarkCobra (Post 2176570)
If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.


hmm i have ada aqua soil, should i leave the tank alone for it to cycle?? or do i really have to clean the gravel.

DarkCobra 01-08-2013 08:06 AM

I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.

creekbottom 01-08-2013 08:17 AM

I wonder if the substrate has gone bad and is anaerobic, would you be able to smell it? Would it be a good idea to stir up some substrate, nothing is growing anyway, and then take a whiff?

Just a thought...

happi 01-08-2013 11:04 AM

Quote:

Originally Posted by DarkCobra (Post 2179265)
I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.

i could not smell anything from the substrate but my arm smell like Cyno, even though there is no cyno in the tank.

it says rooted plants suppose to grow in it am confuse
http://www.aquabotanic.com/?tag=anaerobic-substrate
Quote:

Rooted aquatic plants are well adapted to growing in an anaerobic substrate. They are able to ‘pump’ enough oxygen to the roots so that in many cases the oxygen actually diffuses into the surrounding sediment. They can also respire anaerobically if necessary and produce lactic acid or ethanol instead of CO2 as a byproduct. The root meristems (growing tips) of some species are even inhibited in the presence of oxygen.

zico_aqua 01-08-2013 11:10 AM

H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.

happi 01-08-2013 11:17 AM

Quote:

Originally Posted by zico_aqua (Post 2179657)
H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.

this is the first time i heard this, i thought h2o2 is only oxygen and water, so how is that possible, i know that it will kill the bacteria temporarily, but i doubt that substrate is no longer useable. this was a newly setup with ada soil, been like 3 months, now do i really need to waste more money?

also h2o2 does not last very long in the water once you add it to the tank

zico_aqua 01-08-2013 11:25 AM

true that it does not last very long - but it required exposure to light to disintegrate to H2O+O2, but what about the deeper end of the substrate..it's not in direct light contact - so I thing you can understand what I mean. You can try one thing out - but it's going to be messy - take the soil out - put in a strainer and run water through it with a table lamp spotting towards it, so you have the light and smaller quantity at a time will help out a bit.

happi 01-08-2013 11:28 AM

how about stirring up the substrate everyday while lights are on?? or vacuuming it everyday like Darkcobra said?

zico_aqua 01-08-2013 11:32 AM

then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)

happi 01-08-2013 02:40 PM

Quote:

Originally Posted by zico_aqua (Post 2179745)
then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)


any idea how long it would take to turn the soil into muck??

next time people should mention this issue when suggesting to use H2O2, this was never mentioned before or i never heard of.

Seattle_Aquarist 01-08-2013 02:53 PM

Quote:

Originally Posted by happi (Post 2176368)
after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/sh...523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.

Hi Happi,

Sorry that you wiped out your tank, dosing a whole bottle will do that. Hydrogen peroxide (H2O2) is a strong oxidizer like bleach so basically you sterilized your entire tank. When I treat a tank with H2O2 (either with spot treatment or whole tank treatment) I don't dose more 1.5 ml per gallon (approx 1 teaspoon per 3 gallons) and have never lost a fish or plant.

That said, the H2O2 breaks down rapidly, typically in less than 24 hours, into H2O (water) so it is doubtful if there is any left in your tank. If it were me, I would take the opportunity to do a thorough tank cleaning followed by a major (50%+) water change and then restart my tank just like it was brand new.


All times are GMT. The time now is 06:31 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.