The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Planted Nano Tanks (http://www.plantedtank.net/forums/forumdisplay.php?f=22)
-   -   Aqueon Evolve 8 (http://www.plantedtank.net/forums/showthread.php?t=202928)

reefscape15 12-30-2012 01:42 PM

Aqueon Evolve 8
 
Hi everyone, I started a thread in the low-tech section, but I figure the nano section would be more suited to my tank. I picked up an Evolve 8 for my son thinking it would work as a frag/growout tank for my 20g reef, but after introducing him to fw planted tanks, his mind was made up and we got to work putting it together.

For the substrate we dug up some dirt and mixed in the sand that he wanted, and put a 1/2-1" cap on top. I put root tabs under the sand .
http://i671.photobucket.com/albums/v...5/IMAG0187.jpg

I ran the stock carbon filter pad for a few days to hopefully clear up any dirt that got stirred up. Now it is removed and I put 3 foam blocks in the first chamber, as well as a bag of ceramic rings. The heater I put in doesn't allow the rear black filter lid to be put on without being cut, so that's something I still have to do
http://i671.photobucket.com/albums/v...5/IMAG0192.jpg

We found some rocks while getting the dirt, and also picked up some driftwood at the lfs and let it soak for 2 days. We picked out a few plants and added 4 Neon Tetras, and picked up a Gold Neon Tetra from a friend. Here's how the tank is looking so far, its been running for about 3 weeks now.
http://i671.photobucket.com/albums/v...5/IMAG0194.jpg

http://i671.photobucket.com/albums/v...5/IMAG0193.jpg

http://i671.photobucket.com/albums/v...5/IMAG0186.jpg

http://i671.photobucket.com/albums/v...5/IMAG0188.jpg

http://i671.photobucket.com/albums/v...5/IMAG0189.jpg

http://i671.photobucket.com/albums/v...5/IMAG0190.jpg

http://i671.photobucket.com/albums/v...5/IMAG0191.jpg

http://i671.photobucket.com/albums/v...5/IMAG0185.jpg

Everything seems to be doing well so far, I've noticed some new growth on most of the plants. The Crypts in the front corner have definitely spread already since they've been in. Any feedback/suggestions/advice is greatly appreciated. Thanks for looking!

GMYukonon24s 01-02-2013 04:32 PM

Nice, the tank looks good!

reefscape15 01-06-2013 11:07 PM

Thank you! Everything has been going good with the tank, plants are growing a lot! The only thing i noticed is that the return section is so small, the evaporation requires me to refill that section at least once a day, if not twice! Also, just last night the pump quit running. I'll have to get in touch with aqueon and see what they'll do.

jbig 01-07-2013 11:19 PM

tank looks great.

i also have an evolve 8 i set up a few days ago. i've heard mixed reviews about the pump on this tank. mine is noisy and produces too much flow. my fish can barely move without getting blown across the tank. i've heard others say theirs is quiet and the flow is perfect. weird! must be some faulty pumps coming from aqueon. i temporarily replaced my pump with one from a fluval spec i had lying around.

reefscape15 01-13-2013 01:18 PM

I have a maxi-jet mini that I'm going to put in as a replacement. If I remember right the flow on that can be adjusted from 80-160gph. I think the stock Evolve8 pump is "supposed to be" 98gph.

I am in the middle of a move right now, so nothing has really gone on with the tank. I'm moving just outside of Geneva, NY temporarily and I have heard of a few stores up this way between Auburn and Canadagua. Hopefully it'll be something worthwhile. I'll post an update once I get things moved and settled back in

sssnel 01-13-2013 02:30 PM

It looks really great. I like that sand a lot. Where did you get it?
That Java Fern you have under the wood in the 4th pic down needs its rhizome above the substrate. Keeping it buried will make it die away. It looks beautiful and healthy I'm sure once it starts to fill out it will look amazing.

golfer_d 01-13-2013 04:27 PM

looks great.....I have this tank as well

there are lots of mods you can make to this tank if you search the forums

reefscape15 01-16-2013 01:20 AM

Sssnel thanks for the tip! I got the sand at petco. I wanted a mix of black and white but my son wanted the orange color.........his tank, his choice I guess! I got the tank moved and all is well, but i need to re aquascape again. In the move the wood fell over, the plants became dislodged from the substrate, and some breakage occurred to a couple plants. I got the new pump in, but had to set it to the lowest setting cause it was way too strong. Things have cleared up pretty well so far, but all the plants that came loose I just stuck wherever i could for the time being.

sssnel 01-16-2013 03:23 PM

You're very welcome. Just trim away the broken leaves and all should be well before you know it.


All times are GMT. The time now is 09:04 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.