The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Tank Journals (http://www.plantedtank.net/forums/forumdisplay.php?f=12)
-   -   Adam's Low Tech 20 Gallon Tall *plant and shrimp help/advice needed!* (http://www.plantedtank.net/forums/showthread.php?t=200417)

Adam Kentucky 12-14-2012 04:00 PM

Adam's Low Tech 20 Gallon Tall *plant and shrimp help/advice needed!*
 
Hello everyone! I thought I would start a little journal about my low tech 20 gallon tall today. I have a lot to catch up on so this first post will be fairly lengthy. Hope you enjoy and sorry for the low quality pictures.

I started my tank by designing a 3d foam and cement backgound for it. I got the idea HERE.

http://www.plantedtank.net/forums/pi...ictureid=13463

http://www.plantedtank.net/forums/pi...ictureid=13464

http://www.plantedtank.net/forums/pi...ictureid=13465

As a tip to anyone who wants to build this type of background, do not let the cement dry completely. If you keep the cement wet it will continue to cure for a longer period of time and it will not crack or become brittle. I used a little spray bottle full of water to keep my background from drying. I sprayed until the day I filled the tank with water.

Once the background was mounted and the silicone used to mount it had 24 hours to dry, I added Seachem flourite and natural black sand. Then I filled the tank with water and started running the air pump for circulation.

After about 3 days of testing the water's hardness and pH and performing 50% water changes with a mixture of store bought distilled water and tap water, I was finally able bring the two perameters into line so that I could plants.

So far, I have picked out Java fern and Anubias barteri as my tank lights are currently being shipped to me and these make great low tech tank plants. For the time being, the Java fern is planted shallowly in the sand. Later I will move it to the decoration shown in the first pic. I'm going to try to attach it so it seems to emerge from the decoration.

I have cycled the tank for a week now with plants and I have added 5 pencilfish (Nannostomus beckfordi) yesterday.

http://www.plantedtank.net/forums/pi...ictureid=13466

I would post a full tank picture, but I woke up to my tank having a nice bacterial bloom this morning. So, without a light and the water being cloudy, all you would see is a giant glare. Oh well, maybe in the next few days I will be able to mount my new Marineland Double Bright LED fixture and take some full tank pics.

Untill then,
Peace

EDIT: The fish in the far left of the picture is a pencilfish, the others are white cloud mountain minnows. There were two pencilfish and three WCMMs.

keithy 12-14-2012 06:11 PM

cool, another lexingtonian here.

Can't wait to see your tank progress. I usually cycle my tank a little longer by using the "fishless cycle" method.

Nice background idea, may steal your idea sometime in the future if you don't mind.

alipper 12-14-2012 08:10 PM

That background is a really cool idea. Can't wait to see the finished product.

GMYukonon24s 12-15-2012 01:45 AM

Nice job on the DIY background.

Adam Kentucky 12-16-2012 01:04 AM

Quote:

Originally Posted by keithy (Post 2109690)
cool, another lexingtonian here.

Can't wait to see your tank progress. I usually cycle my tank a little longer by using the "fishless cycle" method.

Nice background idea, may steal your idea sometime in the future if you don't mind.

The water in Lexington is pretty hard, huh. I should have cycled just a bit long the day after I put the fish in I had a massive bacteria bloom. It seems that no harm was done though. All of the fish are happy and I was never able to detect any nitrites or nitrates ( I was testing morning and evening yesterday and today). Also, the bloom has completely cleared up today. BTW, keithy, feel free to repeat the background if you would like. I would be more than happy to provide you with any advice you may need.

Thanks for all the love, alipper and GMY!

BTW thank goodness no one has called me out on the fish pic! I actually have 3 white cloud mountain minnows and 2 pencilfish :icon_eek:. I can't believe that I didn't notice at the pet store. The WCMM are raising hell while the pencilfish are laying low at the moment. I will have to get somemore pencilfish so they can feel more comfortable I guess.

Today I added 2 jungle val, java moss, and a new piece of driftwood. Full tank pics to come sometime next week when I get my tank light.

GMYukonon24s 12-16-2012 03:21 AM

Can't wait to see updated pics with plants in.

keithy 12-16-2012 04:10 AM

adam,

Thank you for letting me copy the background for my future project. What do you have in mind for plants?

Adam Kentucky 12-18-2012 07:10 PM

Adam's Low Tech 20 Gallon Tall *Sad Update* Help needed!
 
Over the weekend I added two small hornwort plants and 5 red cherry shrimp. All of the plants added to the tank so far are recovering from their previous locations. They are returning to their healthy green color. The shrimp seem to be doing well, they are scattered about the tank and constanly "working". One shrimp has even molted.

However (and this is a huge however), the fish have taken a turn for the worse. I don't know if it was from any of the new stuff I have added to the tank but it seems some form of illness has struck. When I checked on my tank Monday morning my two pencil fish seemed very lethargic. And, one of the WCMMs was at the top of the tank "gasping". I immediately tested the tank water. Nothing out of the norm. I don't have a quarantine tank so I decided to do a water change. Maybe this was a bad choice as the fish were already stressed out. I'm not sure. By the time if finished the water change the WCMM was dead :icon_sad:. So I removed it from the tank and fed the others. BTW the whole time the other two WCMMs were acting perfectly normal. Their fins were extended, they were investigating, etc. :confused1:

So, I came back to my tank Monday afternoon and one of the pencilfish is MIA :icon_eek:. I searched the tank and found nothing. The other pencilfish was seeming to "come around" he was swiming closely with the others. I fed the fish and went to bed.

I checked my tank this morning, Tuesday. the three fish are all lethargic and their tails seem to droop. Another one of the WCMMs is at the top of the tank "gasping". Again I do a water change and by the time I'm done, this fish is dead too. I also find my missing pencilfish behind the filter inlet, DEAD :mad:. (I have some fluval prefilter foam guarding against fish or shrimp being sucked in) (I had a bad plecostomus experince several years ago).

I have no idea what is happening to my fish! Is this a result of an incomplete tank cycle? Did I introduce bad bacteria to my tank via plants, shrimp, or possibly the new driftwood? Any help or ideas would be great. What should I do for the remaining two fish? What do I need to do to get the tank back on track? Will my plants and shrimp be OK?

keithy 12-18-2012 09:32 PM

adam,
Sorry about your loss. you may be able to get better help from the "fish" subforum, but my hunch is that the tank is still cycling. The plants will be ok. You may want to do a water change every 2-3 days. provide more oxygen by pumping air will also help.

Another thing to try is to get the "startup bacteria" in a bottle. I remembered someone mentioned that that thing works. I am a little skeptical myself though.

Hope things will turn out better.

let me know if I can help man.

devilduck 12-18-2012 09:49 PM

Sorry for the loss. Your first post said you cycled the tank for a week. Typically it takes over a month of a tank to cycle. How did you cycle it?

Adam Kentucky 12-19-2012 12:55 PM

I recieved my tank light yesterday.

http://www.plantedtank.net/forums/pi...ictureid=13498

As you can see, I have only one fish left. I still count all five red cherry shrimp and they seem to be behaving normally. They are swimming around, then settling in one spot for about 5-10 min, and picking at the tank. Do shrimp show stress? What should I watch for with them?

I cycled the tank for a week with plants from two different LFSs (Java fern and Anubia nana). These plants came from established tanks in those stores. During the entire cycle I had the bubbler and the filter running.

somewhatshocked 12-19-2012 01:48 PM

Adam: How did you "cycle" your tank? Did you add bacteria? Did you add pure ammonia to feed those bacteria?

Give us the parameters of your tank:

pH
GH
KH
Nitrite
Nitrate
Ammonia
Temperature

That'll help us explain what's happening with your tank.

Most likely, fish are dying because you have not properly 'cycled' the tank.

Adam Kentucky 12-19-2012 02:18 PM

Quote:

Originally Posted by somewhatshocked (Post 2114262)
Adam: How did you "cycle" your tank? Did you add bacteria? Did you add pure ammonia to feed those bacteria?

Give us the parameters of your tank:

pH
GH
KH
Nitrite
Nitrate
Ammonia
Temperature

That'll help us explain what's happening with your tank.

Most likely, fish are dying because you have not properly 'cycled' the tank.

pH: 7.2
GH: ~150 ppm
KH: ~100 ppm
Nitrite: not detectable
Nitrate: not detectable
Ammonia: I don't currently have a test for that
Temperature: 76 F

somewhatshocked 12-19-2012 02:23 PM

Are these liquid test kits? Strips aren't reliable.

You'll want to pick up an ammonia kit.

Adam Kentucky 12-19-2012 02:25 PM

These are test strips. :(

I'll go to the LFS to get a liquid kit. Is API good?


All times are GMT. The time now is 03:27 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.