The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Other Websites (http://www.plantedtank.net/forums/forumdisplay.php?f=14)
-   -   Evilbay search wildcard removal (http://www.plantedtank.net/forums/showthread.php?t=200389)

kevmo911 12-14-2012 03:00 AM

Evilbay search wildcard removal
 
Some of you knew exactly what this thread was about after reading the title. Some of you realize what it's about when you see the symbol "*" in the context of the Evilbay search engine. Others are still lost. No worries.

But I wanted to start a thread (which, hopefully, is not in violation of any forum rule) about the fairly new unavailability of an asterisk in Evilbay search engine tools.

I'm not trying to start a venting thread - you can find plenty of those with a simple search. I've read through some of the discussions of the removal of the "*" in searches. I don't understand, or accept, the reasoning for its removal, but that doesn't matter. What I'd like to know is if there are some shortcuts, or work-arounds, that I haven't heard about or understood.

Take this for example: I can no longer search for a certain set of models of MAC solenoid valves. Specifically, anything with the model numbers of 35A-AAA-DF*, many of which are low-wattage solenoid valves, perfectly suited for our uses. If that "F" is followed by A, B, E, or F, it will work for us with minimal modification.

A month ago, a search for "35A-AAA-DFB*" would give me every model with those letters/numerals and everything that follows. Now, that search, with or without the "*", gives me zero results, while searching for "35A-AAA-DFBA" - with just the extra "A" - gives me 4 results. Note: there are *many* possible model numbers with the aforementioned number/letter sets. Also note: a missed model number is "35A-AAA-DFBA-0CA", and the "-" adds some extra complication.

Anyway, please, tell me what I'm missing. Hopefully, it's a strategy by Evilbay that will backfire and they'll reinstate the beautiful asterisk. If not, I need to know the secret handshake that will allow me to keep seeing what I'm looking for.

nvladik 12-14-2012 01:01 PM

Yep... evilbay is crap!

mach_six 12-14-2012 07:07 PM

Never knew a wildcard was needed. They usually include crap you didn't even intend to search for.

kevmo911 12-15-2012 12:54 AM

Okay, today's frustration is Concoa regulators. Knowing that many of them are rebranded, it often does no good to search for the manufacturer. So, instead of "regulator 412*", which would have given me every regulator with a model number starting with 412, I now can't see any option other than search for particular model numbers.

Which means that in order to hit on every concoa brand regulator with a model number starting with 412, I need to search for "regulator +(4122301, 4123301...)", with 10 or so more models in the parenthesis. And this doesn't cover all models - there are hundreds of possibilities. All this does is cover the dozen I included based on their usefulness and likelihood of finding them.

On the other hand, you can search for "VTS250" and get a "VTS250C" as one of the results. Probably due to the length of the input and the shortness of the addition of the "C" in the result. Evilbay's helpful search engine is actually occasionally helpful.

Again, if anybody has any helpful suggestions, please let me know!

kevmo911 12-23-2012 12:28 AM

Okay, I don't have any new information, other than that I've actually (finally) learned to use the "saved searches" feature. I update the searches every few days.

As frustrating as this (IMO ridiculous) change is, it's made me think more in terms of exactly what I am, and am not, looking for. I have saved searches for regulators (minus single-stage, minus voltage regs, minus a bunch of other garbage) from a long list of manufacturers. The same for solenoids, metering valves, and some other crap.

In fact, has anybody else (actually, I'm sure of a couple of you that have) noticed how many people mis-spell "swagelok"? It opens up a small new world of products.

Anyway, it's an evolving experience. And I added several new search terms (+ and -) to my regulator search today.

oldpunk78 12-23-2012 01:38 AM

Quote:

Originally Posted by kevmo911 (Post 2119640)

In fact, has anybody else (actually, I'm sure of a couple of you that have) noticed how many people mis-spell "swagelok"? It opens up a small new world of products.

lol

I've always assumed 1/2 of what I'm looking for is either misspelled or totally listed wrong. Most of the sellers have no idea what they are actually selling.

kevmo911 01-27-2013 08:37 PM

Okay. Newest frustration. Yesterday, you could do a search for "regulator +(victor, concoa)" and you would get a list of all items that had both "regulator" and "Victor" OR "Concoa" (or both) in the title. Today, the plus sign screws it up, and you get no results. Which means I have to go through all my saved searches and remove the "+" from them. I don't know why. Fortunately, the fix is simple - just remove the "+" before all parenthesis, and the searches work fine. Still, obnoxious.

I originally used the "+" to all saved searches because I'd seem some write-ups on the new search rules that included it.


All times are GMT. The time now is 03:57 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.