The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Algae Invasion!!!! (http://www.plantedtank.net/forums/showthread.php?t=198508)

Leelu95 11-27-2012 01:49 AM

Algae Invasion!!!!
 
:mad: I have a 55gl tank. Within a week of doing water changes the WHOLE tank turns completely green! I have a double filter and 2 Plecos... And i'm not sure whats going on.
The population in my tank are as follows....
2 Black fin Tetras
2 Tiger Barbs.
2 Giant Danios.
2 Blue Gourami.
2 Plecos.
2 Pictus Catfish. :fish:

Fdsh5 11-27-2012 01:59 AM

Do you clean the filter good with each water change. If the algae is living in your filter, it will just come back every time.

TheKribKeeper 11-27-2012 02:16 AM

Cleaning your filter too much (every water change) kills all the good bacteria and you get a tiny ammonia spike which triggers the green water. If you really want to get rid of it you can use a diatom filter. This is the way I deal with it. Or if it is in my planted tank I just dose KNO3 and its gone in a few days. But diatoms tank it out of the tank. Since if you kill it and dont remove it the dead algae causes more ammonia and the cycle repeats. At least that is my experience.

Leelu95 11-27-2012 02:17 AM

I rinse the whole filter and everything with Really HOT water....

tunatime 11-27-2012 02:28 AM

Quote:

Originally Posted by Leelu95 (Post 2090429)
I rinse the whole filter and everything with Really HOT water....

you shouldn't rinse you filter in hot water every time you do a wc you kill all the good bacteria and your tank may never settle down. can you take pics of the tank?

Leelu95 11-27-2012 02:32 AM

Yea, i'll be able to get pictures soon. Right now i just had to do a complete tank clean even though it kills me to do this cause i know there is a chance of loosing fish, but i had to.
So right now its clean, But i don't wanna have to do that again :(

Jadelin 11-27-2012 03:05 AM

Quote:

Originally Posted by tunatime (Post 2090443)
you shouldn't rinse you filter in hot water every time you do a wc you kill all the good bacteria and your tank may never settle down. can you take pics of the tank?


I agree. I think your problem here is actually too much cleaning. Hot water is going to kill your filter bacteria, which is going to throw your tank out of balance, which can result in algae.
How long has the tank been running? It sounds like you may need to sit back and let your filter bacteria get established and your tank find a balance. Green water is usually only a problem in new tanks because of the lack of balance.

Rereading your post, you mean the algae is on the glass? I read it as green water (microscopic algae floating in the water). Anyway, the advice still stands. How much light do you have? That could be contributing to the algae if your light is too high. Or if there is sunlight shining on your tank.

Django 11-27-2012 03:12 AM

Quote:

Originally Posted by TheKribKeeper (Post 2090428)
Cleaning your filter too much (every water change) kills all the good bacteria and you get a tiny ammonia spike which triggers the green water. If you really want to get rid of it you can use a diatom filter. This is the way I deal with it. Or if it is in my planted tank I just dose KNO3 and its gone in a few days. But diatoms tank it out of the tank. Since if you kill it and dont remove it the dead algae causes more ammonia and the cycle repeats. At least that is my experience.

I think this is some really good information about algae blooms. The one thing I might add is removing the source of the bloom - what it's living on. One thing I think is dissolved organic solids, which means stopping overfeeding and vacuum when you do water changes. And if this is a planted tank, putting in more fast-growing plants with adequate lighting. Best success!

Leelu95 11-27-2012 10:04 PM

Okay so i clean it to much? lol I realized my tank was getting alot of direct sunlight so i moved it to a place where it won't get a whole lot of direct light.
So if it turns green again what should i do?
And when i say green, i mean the water actually turns green, and a little algae gets stuck to the glass.

msawdey 11-28-2012 12:07 AM

Quote:

Originally Posted by Leelu95 (Post 2091295)
Okay so i clean it to much? lol I realized my tank was getting alot of direct sunlight so i moved it to a place where it won't get a whole lot of direct light.
So if it turns green again what should i do?
And when i say green, i mean the water actually turns green, and a little algae gets stuck to the glass.

+1 on everyones advice to washing out your filter..

1. What sort of filtration are you using? Hang on back? Canister?

2.does said filter have bio balls or did you just put in sponges as the filtration?

3. Good move on the direct sunlight. Most likely the bloom was caused by an ammonia spike + sunlight

4. besides weekly water changes, I only clean my filters once a month at the most

5. Do a big water change, dont touch the filter, dont gravel vac, just pull water out and replace and do a full tank blackout for 2-3 days. It should clear up

6. You are not going to completely remove algae from your tank ever. The green diatoms (on the glass) will probably always be there. What is not good, is the fact that is the water is green

happi 11-28-2012 02:28 AM

what are the water parameter? IME washing the filter does not cause issue, bacteria will still grow on everything inside the tank, gravel, rocks, wood, plants etc.

etgregoire 11-28-2012 02:38 PM

When I clean my filter, here's what I do...

I use a series of (3) 5-gallon buckets to siphon water from the tank and add water back in when refilling. I pace my siphoning so that the last 3 buckets will be used to clean the parts of the filter with aquarium water.

I take my canister filter out and pull the parts out rinsing them in the first bucket, rinse again in the 2nd bucket and then just store them in the last bucket to keep them wet. I repeat this with each sponge, or level of pieces inside as I move forward. I then dump out the dark water in the bottom of the canister, replace all the sponges and filtering stages into the canister, reseal the canister and prime with water from the tank.

I probably don't do this often enough, but I'm only using tank water to rinse things out and remove the extra gunk. Also not letting any of it dry out while you are doing this.

I don't really test my water params ever, but this has never seemed to bother the fish or cause additional blooms.

Kathyy 11-28-2012 04:43 PM

Agree about the filter cleaning, just rinse out the media in old tank water and don't worry about that water having algae in it. I would skim the siphon over the gravel to pick up large debris but don't disturb the gravel and the bacteria on it.

How much light is over the tank? How much biological filtration does the tank have? Is the tank planted and how are you feeding the plants?

Once an algal plague gets started it isn't always easy to stop it. Besides the diatom filter some use UV filters.

Your tank is quite heavily stocked with big fish with good appetites. I suspect too much waste for your filter to handle. You may need more filtration. Planted tanks can need more water movement and biological filtration than one would think. You could try submerging house plant cuttings or bare rooted plants at the back of the tank in planters or in an HOB filter to boost nutrient export especially if the tank isn't heavily planted and brightly lit.

My very first monster attack of green water was over a decade ago. I couldn't see an inch into the tank. Reading APD I learned that my bright CO2 enriched tank might also need more nitrogen and phosphorus than fish poop provides. I very gingerly dosed the tank with 1/2 tsp of potassium nitrate and each day the tank was much clearer. It was completely clear in 4 days. Alas in recent years that hasn't helped - been dosing KNO4 already. I was worried about so much as pulling up a group of stem plants for fear of triggering a tiny ammonia surge that would start GW up again. The bioballs in the sump didn't seem to help and they were removed as a nuisance. Later I bought big sponges and I cannot believe the change. I haven't had a single GW episode since and I have taken the tank apart and put it back together several times. Last time the water was sparkling clear within an hour of the pumps going back on. So for my bright tank I need to be sure there is enough food for the plants and a very good biological filter.

Leelu95 11-29-2012 01:16 AM

Filter is a hang on double filter. Sponge filters. Tank is not planted, though if i could ever get this algae under control i would love to put a few plants in it. The lighting is a Large 3ft Florescent double strip lite

STS_1OO 12-02-2012 06:43 AM

Sounds like the direct sunlight is the culprit. Tanks should never sit in direct sunlight imo.


All times are GMT. The time now is 05:18 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.