The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   AQUATOP Aquatic Supplies - Planted Aquaria (http://www.plantedtank.net/forums/forumdisplay.php?f=155)
-   -   Hoses on CF400UV (http://www.plantedtank.net/forums/showthread.php?t=198422)

jester56 11-26-2012 03:09 PM

Hoses on CF400UV
 
I have a CF400UV canister system and I'm starting to get some grungy buildup in the intake/outflow hoses. Is there a recommended cleaning procedure; special brushes or anything that would help with getting the grime from inside of them?

AquaTopMAG 11-30-2012 08:55 PM

Cleaning the Aquatop CF canister
 
Hi there--We have cleaning guidelines posted on our blog that you may find helpful. Feel free to call us as well if you have questions: 888 915-2782
http://blog.truaqua.com/

We hope you like your CF Canister Filter!

Aquatop!

jester56 12-05-2012 06:23 PM

Thanks for the info. And I am extremely happy with my CF400!

Seattle_Aquarist 12-05-2012 06:33 PM

Quote:

Originally Posted by jester56 (Post 2089698)
I have a CF400UV canister system and I'm starting to get some grungy buildup in the intake/outflow hoses. Is there a recommended cleaning procedure; special brushes or anything that would help with getting the grime from inside of them?

Hi jester56,

I hated removing and cleaning filter lines - I found it time consuming and messy; so I picked up this brush.

Flexible Brush - 5 foot long for 1/2" - 1" diameter tubing; 4" long X 1" wide brush head

http://images1.snapfish.com/23232323...3B%3A338nu0mrj

http://images1.snapfish.com/23232323...B4283338nu0mrj

jester56 12-07-2012 03:45 AM

Thanks, Seattle. That looks like a good alternative. I just got the MagFox gadget in the mail today and I'll be checking it out Sunday. Will post the results here...

Neatfish 12-16-2012 06:12 AM

I have this same filter It's been slowing down a bunch. I opened it up to look inside and it's pretty clean. What could be the problem? All kinds of junk came out the spray bar when I was trying to clean it so I had to do two water changes. I even took off the tubes and ran water through them to see if something was stuck but it was fine.

AquaTopMAG 12-17-2012 10:16 PM

Quote:

Originally Posted by Neatfish (Post 2110990)
I have this same filter It's been slowing down a bunch. I opened it up to look inside and it's pretty clean. What could be the problem? All kinds of junk came out the spray bar when I was trying to clean it so I had to do two water changes. I even took off the tubes and ran water through them to see if something was stuck but it was fine.

Take a look at our CF cleaning instructions--good stuff. The intake and output valves are most likely gunked up like the spray bar and will need a good cleaning. We also suggest checking the media baskets and make sure that they are up to par. A lack of good flow will make a motor work harder and burn out faster.

http://blog.truaqua.com/

OVT 01-15-2013 02:55 PM

Um, a motor on a mag drive pump? I would really like to get an explanation on why the motor might burn out as I am trying to understand how it really works. Thanks.

UDGags 01-15-2013 08:57 PM

"For every action there is an equal and opposite reaction"

If you have gunk in the line than it is exerting force backwards to the motor. Basically, increased resistance, which leads to increase in water pressure, which leads to more forces exerted on the pump itself.

Same idea as changing the oil in your car. You know how all the oil commercials promise to prevent/remove deposits.

OVT 01-15-2013 11:38 PM

What I am trying to say is that there is no motor in mag drives: an electro-magnetic field spinning an impeller in a Fe jacket. Impeller is the only moving part. Yes, the flow will slow down because the impeller cannot maintain the RPMs because of the building back-pressure, but there is nothing to burn out?

DarkCobra 01-18-2013 02:25 PM

A mag drive is still a motor. And a generator, simultaneously.

The electromagnetic coils consume electricity and spin the permanent magnet on the impeller shaft. The rotating permanent magnet in turn produces electricity in the coils - but going in the opposite direction (called "back EMF").

This limits the current that flows through the coils. If the impeller is spinning free and easy, the back EMF is high, and so current consumed is small. If the impeller is jammed, missing, or just starting up, the back EMF is non-existent, and current is much higher. You might have noticed that a filter with a jammed impeller can get quite hot.

As for a filter with clogged media? The impeller is still able to turn, although with a bit more difficulty. Plugged into a watt meter, power consumption is typically about 10% above normal by the time there's significant flow restriction - I've experimented with using this to electronically detect when it's time to clean the media. This shouldn't be able to burn out any decent filter, as they should be designed with an acceptable safety margin. And in reality, the bigger risk is the impeller rattling around as a result of the abnormal flow, suffering physical damage. Still, it's better not to tempt fate. And easier to say "it might burn out" than go into all these details. ;)

jester56 01-23-2013 03:48 AM

How's it go? "It's better to burn out than fade away". LOL! I learned more than I bargained for in this thread. Y'all are great!
Fwiw, I got the mag fox cleaner. Now I'd rather have a set of the brushes with weed eater line. The fox is tiny. Cool, but tiny.


All times are GMT. The time now is 06:40 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.