The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Equipment (http://www.plantedtank.net/forums/forumdisplay.php?f=9)
-   -   90P Medium Tech (http://www.plantedtank.net/forums/showthread.php?t=197554)

Mau5 11-16-2012 09:35 PM

90P Medium Tech
 
Hey,

Welcome to the journal of my first medium-tech aquarium. :)

Specs on the tank are as follows:

-90x45x45 Tank
-Eheim 2028 (mech and bio media only)
-Dual T5HO fixture (one 6500k and one 7500k bulb)
-Aquasoil
-Some pretty snazzy driftwood
-Black Stand

By medium tech, I mean that the only form of carbon being artificially put into the tank is going to be API CO2 Booster, for now :wink:

I actually have no idea about the fish or plants that'll be going into the tank as of right now, but I thought I'd figure that out as I go.

Mau5 11-16-2012 09:38 PM

3 Attachment(s)
Alright, here's the first update :smile:

On the contrary to the first post, the two bulbs in the fixture is one 7500k and one 10,000k. Each at 39W.

3 bags of aquasoil looked like it was waaaay too much when the tank wasn't full of water.

So currently, the tank is kind of stopped dead in its tracks :mad: . Let me humor you with a quick little story...

I brought the tank home about two Saturdays ago. First thing I did when I got the stand into the house was level it as best I could. I had no idea how unlevel my home's floor really was. I ended up using 4 shims in total to get it all ready. Next thing I did was get the awesome wood out from the basement. It was washed as soon as it was brought home, so I didn't bother doing that again. After getting the hardscape just as I liked it, I commenced filling it with water. I was actually very happy with how things were going (very little debris coming from the soil), until the water level was about 5 inches above the substrate. Instantaneously, all the driftwood jumped up and started floating in the tank . That was not cool.... but the worst part was that I didn't bother taking pics up until today.

Well, besides that, I can't help but stare at the tank everyday for at least a half hour. The darn thing looked so good even when it was empty :flick: .

Small question, i'm getting a kind of film starting over the tank. I always rinse my hands real well before working on stuff in the tank. Am I going to have to opt for a protein skimmer or is there some other way to solve this?

Like I said before, all comments and suggestions well appreciated

Green_Flash 11-16-2012 09:44 PM

nice pieces of wood! for the surface film, a water surface extractor or surface skimmer should do the trick.

Mau5 11-16-2012 09:47 PM

Thanks, but the problem is that only two of the 13 pieces has sunk after 3 weeks of soaking. Both those pieces are on each end of the tank.

How do surface skimmers work? And what happens to them if the water level drops below the intake point on top?

Thanks

Green_Flash 11-16-2012 09:56 PM

There is one ADA makes called the Vuppa. you can adjust it to the water level.

It has teeth or gates that skims the surface by pulling water down via a small powerhead, runs it through a sponge (bio filter I guess) and sends the flow out a outflow port.

it is stainless and looks nice but is expensive.

Imi Statue 11-16-2012 10:37 PM

If your having trouble with floating driftwood you can(if the wood has enough gerth for a hole to be drilled) drill a small pilot hole in an end that will be hidden somewhat. and using a screw and suction cup attach the cup to the end of the wood then simply push the suction cup against the glass somewhere on bottom or back of tank, and it should stay in place permanently or until you decide to take it up or move it.

These are the cups: http://www.alibaba.com/product-gs/62...w_suction.html

buy them at your local hardware or bathroom supply.

Mau5 11-16-2012 11:03 PM

[QUOTE=Green_Flash;2081115]

Are these any effective?

Anyways, what is it that possibly could be making the film?

Mau5 11-16-2012 11:04 PM

Quote:

Originally Posted by Imi Statue (Post 2081151)
If your having trouble with floating driftwood you can(if the wood has enough gerth for a hole to be drilled) drill a small pilot hole in an end that will be hidden somewhat. and using a screw and suction cup attach the cup to the end of the wood then simply push the suction cup against the glass somewhere on bottom or back of tank, and it should stay in place permanently or until you decide to take it up or move it.

These are the cups: http://www.alibaba.com/product-gs/62...w_suction.html

buy them at your local hardware or bathroom supply.

I'm very weary of putting anything metal into the tank :redface:. I know stainless steel screws seem to be the most feasible, but which grade? I've read 316 should be alright.

Green_Flash 11-16-2012 11:15 PM

That should work it has the teeth/gates that skim the surface.

I am going to guess a mixture of organics and particulate matter from the soil/plants anything in the tank.

KrazyFish 11-16-2012 11:24 PM

the slime your getting should be temporary. It likely is coming from the manzanita wood. Manzanita, especially when at first is very dry, will emit a wierd slime coat as it acclimates, some times it is a white color. It is only temporary.
As for surface scum; with out agitation at the water surface or a surface skimmer you are pretty much stuck with it.

Imi Statue 11-16-2012 11:45 PM

Quote:

Originally Posted by Mau5 (Post 2081186)
I'm very weary of putting anything metal into the tank :redface:. I know stainless steel screws seem to be the most feasible, but which grade? I've read 316 should be alright.

If it bothers you as to the type you could replace the screws with plastic ones also. http://www.kyledesigns.com/product/W...FYl7QgodXB0ADw

Something like those would work perfectly.:)

Mau5 11-19-2012 07:12 PM

2 Attachment(s)
YES! :smile:

I checked the driftwood today, and it was waterlogged enough for me to keep it down with some persuasion from the substrate. This is my first attempt at an "aquascape" so please bear with me.

What do you guys think?

Mau5 11-19-2012 07:22 PM

Darn, i'm really sorry everyone, I just noticed i've had this thread in the wrong section all this time. :redface:

If it wouldn't be too much trouble, could a mod please move it to the right section.

Again, i'm really really sorry. Thanks :)


All times are GMT. The time now is 02:04 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.