The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Photography (http://www.plantedtank.net/forums/forumdisplay.php?f=149)
-   -   First macro lens and few pics (http://www.plantedtank.net/forums/showthread.php?t=196382)

kubalik 11-06-2012 06:27 PM

First macro lens and few pics
 
Just got my first macro lens, here are a few of my fish portraits :
http://i300.photobucket.com/albums/n...SC_1139-11.jpg
http://i300.photobucket.com/albums/n...SC_1129-11.jpg
http://i300.photobucket.com/albums/n...SC_1128-11.jpg
http://i300.photobucket.com/albums/n...SC_1126-11.jpg
http://i300.photobucket.com/albums/n...SC_1135-11.jpg
http://i300.photobucket.com/albums/n...SC_1132-11.jpg

mechtec 11-06-2012 09:08 PM

very good details, i wished i didn't sell my macro lens :(

gary

kubalik 11-06-2012 09:15 PM

aye , this is quickly becoming my favorite lens. Couple more shots :
http://i300.photobucket.com/albums/n...DSC_1154-1.jpg
http://i300.photobucket.com/albums/n...DSC_1152-1.jpg

acitydweller 11-06-2012 11:34 PM

wow... all from your tank. Which MM lense are you using?

kubalik 11-07-2012 12:04 AM

Hey Albert !
Yup all from my tank , the lens is Sigma 150 mm , the older version with no OS.
Btw how is the HM growing for you ?

kubalik 11-07-2012 08:52 PM

Few pics from my shrimp tank at work :
http://i300.photobucket.com/albums/n...DSC_1208-1.jpg
http://i300.photobucket.com/albums/n...DSC_1182-1.jpg
http://i300.photobucket.com/albums/n...DSC_1210-1.jpg
http://i300.photobucket.com/albums/n...DSC_1200-1.jpg

acitydweller 11-07-2012 09:01 PM

Quote:

Originally Posted by kubalik (Post 2069810)
Hey Albert !
Yup all from my tank , the lens is Sigma 150 mm , the older version with no OS.
Btw how is the HM growing for you ?

They are getting taller. i'm hoping to moove this bunch to the new 55. just got gravel for it yesterday and new lamp fixtures, two 20w LED Floodlamps running 6500-7000K.

I was saving up for a 90-100mm but your 150mm really makes a leap forward with how closeup you get. my shrimp always run away and i can absolutely never photograph my SAE... LOL (working with a 35-55mm) at the moment on a Nikon D50

kubalik 11-08-2012 03:00 AM

Oh I didn't know you were getting a 55 gal. Want to see pictures when its up and running.
here are a few more from my home tank :
http://i300.photobucket.com/albums/n...DSC_1122-1.jpg
http://i300.photobucket.com/albums/n...DSC_1092-1.jpg
http://i300.photobucket.com/albums/n...DSC_1083-1.jpg

jimsuy 11-08-2012 07:12 AM

nice set.. :)

kubalik 11-08-2012 04:03 PM

Thx, here comes another set from work tank :
http://i300.photobucket.com/albums/n...DSC_1238-1.jpg
http://i300.photobucket.com/albums/n...DSC_1232-1.jpghttp://i300.photobucket.com/albums/n...DSC_1227-1.jpg
http://i300.photobucket.com/albums/n...DSC_1239-1.jpg

houseofcards 11-08-2012 04:08 PM

Those are pretty good are you using a flash?

kubalik 11-08-2012 04:28 PM

yes, off camera flash that's mounted on the top of the tank

Patriot 11-09-2012 01:26 AM

Cleaning your glass before shooting will help out a lot with getting clearer pictures.

Chrisinator 11-09-2012 01:26 AM

Awesome photos!

kubalik 11-09-2012 02:01 AM

Quote:

Originally Posted by Patriot (Post 2072141)
Cleaning your glass before shooting will help out a lot with getting clearer pictures.

hehe yes the glass looked perfectly clean till I took some of the shots.


All times are GMT. The time now is 04:01 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.