The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Planted Nano Tanks (http://www.plantedtank.net/forums/forumdisplay.php?f=22)
-   -   Fluval Chi 5G New Scape and Filter (http://www.plantedtank.net/forums/showthread.php?t=193366)

ModusVivendi 10-09-2012 04:53 AM

Fluval Chi 5G New Scape and Filter
 
I've been skimming the planted tank forums for a while now and finally decided to post a bit about my setups. Until this past summer, I only had this one Chi and have since added on 3 other small tanks, 2 at home and one at work. I'll probably add some threads about those tanks as well as they will definitely need some help.

I've had this Fluval Chi for about a year and a half and have really liked its footprint and aesthetics, but the stock filter has lost a few LEDs and could no longer provide adequate light for the one small sword in the tank.

Substrate is sand from Magens Bay beach in St. Thomas, USVI which my mom bagged up for me during my wedding. Its made an excellent substrate, though I had some hardness issues at first. Levels are more steady now and I think the natural nutrient content is what allowed that first sword to do so well, which still has the largest root structure of all of the plants in my tanks.

Replaced stock filter with ZooMed 501 canister. Had to cut inflow and outflow pipes to fit.

Added Fluval Mini Lamp 13w

Flora are dwarf hairgrass, elodea and two Petsmart plants that I do not remember the name of, one longer and stringy in the midground and one that looks like miniature swords (help me out). The anacharis is unsightly imho, but I havent decided what to replace it with.

Inhabitated by 2 female bettas and a fruit tetra who was in another tank until the rest of his school died. There was a ghost shrimp but I havent seen him in a few days :eek:

Thanks for looking!

http://img.tapatalk.com/d/12/10/09/ebuzy9es.jpg

http://img.tapatalk.com/d/12/10/09/udubarub.jpg

http://img.tapatalk.com/d/12/10/09/ge4e8edy.jpg

Sent from my Transformer Prime TF201 using Tapatalk 2

ModusVivendi 10-09-2012 05:16 AM

Here's a better quality close-up:

http://img.tapatalk.com/d/12/10/09/muzapuza.jpg

Sent from my Transformer Prime TF201 using Tapatalk 2

flutterbug 10-09-2012 02:53 PM

I like it! I was wondering if the stock LEDs were enough for plants on those when I see them at LFS. That is a cool piece of wood you found. I'd like an update on if you found your shrimp, I've been thinking of putting a Beta in my daughter's 5 gallon but I recently put a Fire Shrimp in there. There is moss and wood in there, but it is tiny, not sure how big your Ghost is..

aceali 10-09-2012 03:23 PM

Chi
 
Hey guys,
I have had my Chi for about a year now and can maybe shed some light on this.
I have about 4 shrimp in the tank now and did have more, but with the open top I did find my shrimp would leave and I found one who died underneath the couch. Since then I've added a lid and have had no problems. Consider it a warning as I've also had fish leave through the open top and have this is not uncommon. Yes- I do change water regularly and get it checked to ensure the quality is good.

I am looking into replacing the filter to provide a better environment for the fish and like your setup there.

GMYukonon24s 10-09-2012 05:15 PM

That's a nice looking tank

ModusVivendi 10-10-2012 04:19 AM

Quote:

Originally Posted by flutterbug (Post 2037538)
I like it! I was wondering if the stock LEDs were enough for plants on those when I see them at LFS. That is a cool piece of wood you found. I'd like an update on if you found your shrimp, I've been thinking of putting a Beta in my daughter's 5 gallon but I recently put a Fire Shrimp in there. There is moss and wood in there, but it is tiny, not sure how big your Ghost is..

I did a thorough search for my ghost shrimp but could not find him.

Male bettas, in my experience, do not get along well with any shrimp, but the females seem to get along swimmingly with ghost shrimp. I've kept a group of ghost shrimp alive for almost a year in this tanks previous setup. The stock filter though doesnt allow them to reproduce though.

Sent from my Transformer Prime TF201 using Tapatalk 2

ModusVivendi 10-10-2012 04:27 AM

Quote:

Originally Posted by aceali (Post 2037559)
Hey guys,
I have had my Chi for about a year now and can maybe shed some light on this.
I have about 4 shrimp in the tank now and did have more, but with the open top I did find my shrimp would leave and I found one who died underneath the couch. Since then I've added a lid and have had no problems. Consider it a warning as I've also had fish leave through the open top and have this is not uncommon. Yes- I do change water regularly and get it checked to ensure the quality is good.

I am looking into replacing the filter to provide a better environment for the fish and like your setup there.

I've had a few jumpers as well and only recently discovered a cover was made for it by Fluval, but decided not to go with it because it would not allow room for the light and inflow/outflow. I'm considering having some acrylic cut for it. I have definitely not had any shrimp climb out though...I find that a little odd.

I'll keep you updated on the performance of the filter and light on this tank. The ZooMed 501 so far seems excellent, although my version didnt come with the hook to hang it on the side of the tank like I have seen in some others' setups. I found mine in the terrarium section though, so that may be why.

Sent from my Transformer Prime TF201 using Tapatalk 2

ModusVivendi 10-10-2012 06:15 AM

Discovered the midground plant is Ludwigia Arcuata, from Petsmart.

Sent from my Transformer Prime TF201 using Tapatalk 2

mistahoo 10-10-2012 06:26 AM

Quote:

Originally Posted by ModusVivendi (Post 2038419)
I've had a few jumpers as well and only recently discovered a cover was made for it by Fluval, but decided not to go with it because it would not allow room for the light and inflow/outflow. I'm considering having some acrylic cut for it. I have definitely not had any shrimp climb out though...I find that a little odd.

I'll keep you updated on the performance of the filter and light on this tank. The ZooMed 501 so far seems excellent, although my version didnt come with the hook to hang it on the side of the tank like I have seen in some others' setups. I found mine in the terrarium section though, so that may be why.

Sent from my Transformer Prime TF201 using Tapatalk 2

The zoo med 501 is actually a turtle filter which is why it was probably in the terrarium section. I'm not sure if they're supposed to come with the hob attachment but I bought mine used from a member on another forum and it came with it. I'm running a very similar setup as yours minus the plants and sand.

Sent from my spaceship using Tapatalk 2.

mistahoo 10-10-2012 06:29 AM

I like your scape.

Here's a link to my thread on my 5g fluval chi.

http://www.plantedtank.net/forums/sh...d.php?t=191941

Sent from my spaceship using Tapatalk 2.

starrlamia 10-10-2012 06:48 AM

Very nice, just keep a close eye on the bettas they may start fighting.

Sent from my Nexus S using Tapatalk 2

ModusVivendi 10-11-2012 09:27 PM

The bettas have been chill so far the past few months, but I do plan to keep them in line as best I can.

I just noticed this week I'm beginning to have some hair algae issues on this one and some film on the top of the water, which doesnt seem to be getting much agitation. I decreased light by 2hrs, making it on a total of 9 hours now. Anything else I should do?

mistahoo 10-14-2012 09:11 PM

Amano shrimp are really good at removing hair algae. You could also manually remove as much of the hair algae as you can and then dose small amounts of hydrogen peroxide with a syringe to pinpoint the dosage. Draining the tank about the level of the hair algae helps. This method could cause a lot of damage and I found it's better to remove that single plant with the hair algae and treat it out of the tank.

ModusVivendi 10-24-2012 03:23 PM

Unfortunately, the hair algae seems to be on just about al of the plants, even after I changed out the substrate and washed off all of the plants. I'm doing excel everyday now and removing with my hands what hair algae I can get a hold of. I'm going to call around for an amano shrimp locally.

My Fluval mini lamp's clamp just broke, so it looks like a black-out is in order.

Also, I had to move one of the bettas over to a planted bowl because they were getting rough. I'm not sure if I would like this betta in the bowl to be a permanent solution or not.

ModusVivendi 10-24-2012 03:25 PM

http://img.tapatalk.com/d/12/10/23/tu9y7ahy.jpg




Sent from my Transformer Prime TF201 using Tapatalk 2


All times are GMT. The time now is 12:14 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.