The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Plants (http://www.plantedtank.net/forums/forumdisplay.php?f=33)
-   -   UG question (http://www.plantedtank.net/forums/showthread.php?t=193066)

gus6464 10-06-2012 05:34 AM

UG question
 
I have a tank that is currently undergoing DSM with some UG and anubias nana petites and I was wondering if UG grows faster when emersed or when flooding and cranking the CO2.

@marko@ 10-06-2012 02:08 PM

i dont notice a difference. emersed is easier to keep thought (no algae, no need for CO2, etc)
but this plant hates change. it takes weeks to adapt after you mess with it. so if you have it DSM now, id leave it until it gets close to where you want it.

somewhatshocked 10-06-2012 04:15 PM

UG typically grows fast in either setup, so long as you're meeting its requirements and keeping it moist.

I've never, ever had it take a long time to adjust to change. It's only ever a problem if you're not providing enough light to the base of the plant (allowing it to get too thick).

@marko@ 10-06-2012 04:16 PM

Quote:

Originally Posted by somewhatshocked (Post 2034511)
UG typically grows fast in either setup, so long as you're meeting its requirements and keeping it moist.

I've never, ever had it take a long time to adjust to change. It's only ever a problem if you're not providing enough light to the base of the plant (allowing it to get too thick).

really?
it takes mine 2 weeks after a replant to start sending out runners. once it gets going it picks up the pace, though.

somewhatshocked 10-06-2012 04:22 PM

Yep. I've grown it in every setup imaginable. Even in crappy (nutrition-wise) substrates like Fluval Stratum and sand.

Give it enough light, provide adequate ferts and root nutrition and make sure you've got CO2 and it typically grows well. In water (my experience) ranging in temp from low 60s to about 82. Varying hardness, as well.

greenman857 10-06-2012 05:19 PM

That makes me crazy, I've tried UG in about 8 different set ups, emersed, waters edge, misted, in with moss, peat, clay and other places and I can't get it to grow at all. And everything else grew too. I think my Riccia even crowded it out in one set up. I wish I knew what I'm doing wrong.

gus6464 10-07-2012 01:45 AM

I have had it emersed for 4 days now on my tank and it's already sending runners. I am using a layer of peat moss with a lot of osmocote balls and fluval plant stratum. I am also growing some outside with natural sunlight and peat moss with MGOCPM with osmocote and seems to be doing well so far. I dont even have my outside setup covered, I just mist it every day.


All times are GMT. The time now is 07:31 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.