The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Shrimp & Other Invertebrates (http://www.plantedtank.net/forums/forumdisplay.php?f=88)
-   -   Shrimp, hatching eggs and pH... (http://www.plantedtank.net/forums/showthread.php?t=191952)

Rob in Puyallup 09-25-2012 11:55 PM

Shrimp, hatching eggs and pH...
 
I've had an 8 gallon Fluval Ebi tank up and running for the past 6 weeks or so. It's heavily planted with mosses and ferns, mostly, (some on an old, well aged piece of driftwood). There's also a whole bunch of shrimp in it. Mostly crystal reds and blacks, some tigers, a few Cherries and a couple blueberries. There's also some snails (mostly volunteer freeloaders from plants, I guess), some limpets, and a fairly good crop of cyclops.

It runs okay with a rare shrimp loss. I do have a problem though. I'm having troubles keeping the pH up. It's currently (for the past week or so) at 6.0 (the lowest the API drop test will measure.) Though I'm only losing an occasional shrimp many have been berried, then suddenly not and I'm not finding any baby shrimp. Could it be a pH problem?

I put a large dry Indian Almond leaf in the tank about a week ago, could it be tannins? I removed the leaf yesterday afternoon, but the pH remains the same. Would the abundance of plants have something to do with the pH drop?

Current parameters are:

Per Jungle test strip:

0 Nitrite/ 0 Nitrate/ 75 Hardness/ 40 Alk/ pH 6.2

API drop tests:

pH 6.0/ KH 1 drop/ GH 6 drops

TDS per Digital Water Purity Tester is 375 TDS ppm.

I use RO water mixed with a bit of my tap, which is terrible for shrimp (or is it?)

My tap is:

Per Jungle test strip:

O Nitrite/ <20 Nitrate/ 75 GH/ 120 ALK/ 6.8 pH

Per API drop tests; pH 6.8/ KH 5 drops/ GH 5 drops.

Would it be appropriate to add some sort of buffer, or would this make the issue even more difficult?

Does KH + GH= Total hardness?

I have some Purigen in the filter, has been in it since I set up the tank...

Pardon the rambling!

Thanks for any help offered!

ravensgate 09-26-2012 12:45 AM

Tap water isn't terrible for shrimp necessarily, depends on what's in your tap. I mix tap with RO on all my shrimp tanks but use RO to keep the pH down. Without it my tap will get up to 8.4. RO should run about 7 pH but you need to test it to be sure. Tap of course depends on where you are but you say it's 6.8. So what sort of substrate is in there? Substrate is really the only thing I can imagine bottoming it out unless you're running peat or something in the filter.

The tannins from the IAL can drop it and taking the leaf out won't do much until the tannins are gone (as far as bringing pH back up). The driftwood could be dropping it if it's still leeching tannins but if it's that old and aged I sorta doubt that.

rodcuda 09-26-2012 12:48 AM

It must be the substrate to drop that much.

Rob in Puyallup 09-26-2012 12:51 AM

Thanks, Jamie,

Substrate is the Fluval Shrimp Stratum that came with the tank.

I'm hoping that the Purigen will get rid of the tannins as partial water changes haven't helped much. Speaking of which, I'm a bit concerned doing those changes since I can't get the new water any where near the same pH as that in the tank...

I'm a mess.. ;)

rodcuda 09-26-2012 12:59 AM

That is not out of line for FSS, are you sure the babies are not just hiding? Any idea on the deaths? Bad molts?

ravensgate 09-26-2012 01:07 AM

My FSS buffers to 7.4 but that's with my hard tap water. The tank was started with pure tap and then I later moved to 50/50 RO/tap on water changes and it still sticks at 7.2-7.4.

A lot of folks have inconsistency issues with FSS and it either buffers too low, just right or not at all. At least there were a lot of complaints last year about it, perhaps you got one of those older batches and it's buffering too low. Gosh, I just can't think of anything else it would be besides that. I just don't think the IAL would drop it THAT much but heck, I don't use full leaves either, just portions of leaves so maybe full leaves do impact the pH that much. Hmmmm

rodcuda 09-26-2012 01:22 AM

I use full leaves and even two at a time in some cases and have not seen any signifigant effect on ph

GeToChKn 09-26-2012 01:35 AM

Your ph is fine for crystals but not so much with the tigers or cherries. They usually like a higher ph and sometimes gh. Considering your gH is 6 + 1 kH that equals 7*17.9 = 125 of your TDS is gh/kh and your TDS is 350+, meaning that other 225TDS has to be either ferts or something else. I'm not sure I would trust the test strips for nitrates but some test isn't adding up right being over 200 TDS off of what your gh/kh. It could be nitrates and that would effect it. Plants won't affect the pH, it's probably mostly your soil.

Not sure but I would get a proper nitrate test and see if you really are 0 or not.

Rob in Puyallup 09-26-2012 01:48 AM

A couple of the shrimp losses was due to bad molts. Dying midway through a molt. One was heavily berried, the eggs dark...

At this point in the game losing any shrimp is gawd-awful, even worse when she's with eggs.

Seems the shrimp are happy at these parameters, they're eating and active... would like to see some shrimpettes hanging around, though.

Any thoughts on buffers like Equilibrium or Neutral Regulator? Seems if I use either one I'd have to use something else to lower the pH closer to 6.5.

Will shrimp reproduce at 6.0? Will the young ones grow to maturity at that pH?

Lordy! LOL!

Rob in Puyallup 09-26-2012 01:51 AM

Do have a full freshwater test kit coming from Amazon later this week. Will check Nitrates as soon as it shows up.

All this water chemistry stuff has me completely baffled... Would Prime assist in giving false Ammonia/Nitrite/Nitrate readings?

GeToChKn 09-26-2012 01:55 AM

My CRS tanks are around 5.5 and they breed fine it in. Trying to increase the pH is only going to be a mess with chemicals because you will be battling to get it consistent all the time and that is worse for the shrimp than the lower pH. In reality, your cherries and tigers probably aren't going to do well in that water and if you start messing with buffers, you're going to put them all at risk. Best bet is another tank :D

Rob in Puyallup 09-26-2012 02:08 AM

LOL!

I do have a 35 gal Hex (my avatar, that pic taken when I first joined this forum) with cherries, crystals and a couple ghosts. There's some Celestial Pearl Danios in it as well... and one male Tiger guppy (pretty thing, that one!)

It's been a while since I've checked it's parameters, but on Sept 1 it's KH was 4 drops, it's GH was 7 drops. It, too, has various mosses and ferns. Until 6 weeks or so ago it was filled with only tap water, now I do partials filling with mostly RO so it's parameters have been changing.

Things are lively in that tank too, but it's so large that seeing shrimp isn't common until I add a bit of food. :)

ravensgate 09-26-2012 02:08 AM

I agree with another tank:) Prime will alter ammonia results on API tests. API ammonia tests only tests for total ammonia, which also accounts for ammonium which is what Prime turns ammonia too, it's harmless form. So you have no idea if it's seeing free ammonia (toxic) or ammonium because it doesn't differentiate. Seachem's ammonia test accounts for both free ammonia AND total ammonia so you know exactly what you are dealing with. The only time I trust API ammonia test is when it reads zero. Anything above that and I bust out the Seachem test to see exactly what I'm dealing with.

Rob in Puyallup 09-26-2012 02:11 AM

So... I guess the pH of 6.0 is okay for the crystals. They're the one's I'm concerned about. Maybe I'm just rushing them, or something...

I have been avoiding the buffering idea... I easily get confused with water chemistry and at my age lord knows I can't afford any more of that! (Confusion, that is!)

;)

Rob in Puyallup 09-26-2012 02:47 PM

One last question before this thread goes to sleep...

I'm still a bit concerned about doing partial water changes since I can't get the new water anywhere near the same pH as that in the tank... I typically do two water changes a week, replacing one gallon of tank water. If I replace the tank water with RO with it's pH at about 7.0 won't that stress the shrimp a bit too much? Would replacing the water slowly, say over an hour or so, be okay, or would it be wise to replace it even slower?

Thanks again for the input!


All times are GMT. The time now is 11:21 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.