The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Shrimp & Other Invertebrates (http://www.plantedtank.net/forums/forumdisplay.php?f=88)
-   -   Lethargic Ramshorn/MTS Snails (http://www.plantedtank.net/forums/showthread.php?t=188527)

dougolasjr 08-25-2012 09:26 PM

Lethargic Ramshorn/MTS Snails
 
I have a good amount of Ramshorn/MTS snails in a 10G heavily planted tank. Recently, last day or so, most seem to just be laying on their side not moving, moving a very little, or just sitting still. Current inhabitants are RCS (adults, Juvs, Babies), Assassin Snails (Adults, Juvies, Eggs), MTS, and Ramshorn snails. The only thing done in the past week was turning the temp down from 80-81 to 75-76. I have noticed one of my RCS with a clear band, like a belt, but they all seem fine, even the babies. I took readings this morning everything seemed fine, but snails still just nothing. Took readings again and they are below. Not sure what to do. Also no problem with any of the snails in any of the other tanks in the tank room.

Room Temp: 73
Water Temp: 75-76
PH:7.2 ish
Ammonia: 0
Nitrite: 0
Nitrate: 0
Kh: 2 drops
GH: 5 drops

Plants
Guppy Grass, Cholla Wood, Peacock moss, Crypts, and Frogbit

Inverts
RCS, MTS, Rams, and Assassins

dougolasjr 08-26-2012 07:27 PM

Okay so I moved a two snails from each tank into another tank. Still no changes from either snails. Could it be temp or getting attacked by smaller Assassin snails?

dougolasjr 08-29-2012 02:05 PM

I did treat with Dog Dewormer, a few weeks ago, but I did not have any problems until now. Still no change in all of the snails. I am finding alot of empty shells.

diwu13 08-29-2012 04:46 PM

Quote:

Originally Posted by dougolasjr (Post 1994836)
I did treat with Dog Dewormer, a few weeks ago, but I did not have any problems until now. Still no change in all of the snails. I am finding alot of empty shells.

I wasn't sure what to say since your parameters seemed perfectly fine. However, after reading this, this could be the problem. Fen/flubendazole is sometimes quite harmful to pest snails. It's really hit or miss. So in your case the effect seems to be killing them off.

Do a test, remove some MTS from your tank and just place them in a cup of tap and see how they do.

Knotyoureality 08-29-2012 05:50 PM

Quote:

Originally Posted by dougolasjr (Post 1994836)
I did treat with Dog Dewormer, a few weeks ago, but I did not have any problems until now. Still no change in all of the snails. I am finding alot of empty shells.

Everything I've read on using canine dewormer in tanks warns that it's lethal to any snails left in the tank--and snails should only be reintroduced to a treated tank with great caution as the stuff doesn't naturally break down in the substrate so wc/carbon aren't guaranteed to remove it all.

acitydweller 08-29-2012 08:24 PM

Moving them to another tank was the right thing to do.


All times are GMT. The time now is 12:49 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.