The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Tank Journals (http://www.plantedtank.net/forums/forumdisplay.php?f=12)
-   -   Shack's 75g High Tech Journal (http://www.plantedtank.net/forums/showthread.php?t=183742)

sphack 07-16-2012 04:49 PM

Shack's 75g High Tech Journal
 
I finally finished the hood and installing the lights. Here is the 75g high tech tank that I've been working on since March.

http://www.plantedtank.net/forums/pH...012-07-15c.jpg

My tank photo skills need some work. Ignore the reflections. Now that I have some lights, I now have a subject worth updating. (The picture looked much better on my phone)

There is java moss on the driftwood (upper and right). There is dwarf sag. in the back left behind the madagascar lace. There are some trimmings from fellow tpt members to the right of the lace and a little on the right. I have about 15 stems behind the driftwood (you can see a little in the middle left of the driftwood), mostly cambobia with a number of "parrot feather". I need to figure out the exact names of the plants from the lfs. I'm terrible remembering the proper names - I need my cheat sheets.

The tank is stocked with 10 harlequin rasboras, 6 panda corys, 4 red bristlenose (purchased from tpt) and 2 assassin snails.

Lights are 4 48" T5HO in a retrofit setup with nice 3" wide individual parabolic reflectors. Currently, I'm dosing PPS-Pro and CO2. I'm having some difficulties with pH which will probably result in some sodium bicarbonate being added with WCs.

I have not planted the front center areas. We were thinking HC, but have also considered blyxa. Suggestions?

livingword26 07-16-2012 04:58 PM

Thats a whole lot of light. look at the charts in the first post here:

http://www.plantedtank.net/forums/sh...d.php?t=105774

sphack 07-16-2012 05:07 PM

Quote:

Originally Posted by livingword26 (Post 1945018)
Thats a whole lot of light. look at the charts in the first post here:

http://www.plantedtank.net/forums/sh...d.php?t=105774

Ignore the glare in the photo. I was not able to get the shadow detail with out blowing out some of the highlights.

Point taken about the amount of light. My wife and I have debates on the abount of light. I have on of Hoppy's home made par meter in the mail to attemp to quantify the abount of light in here. The lights are about 12" above the top of the tank which is about 25-26" from the substrate. If need be I can easily take out a bulb or two. I'll be paying close attention to whether algae starts to take off and will be cutting the lights in half right away.

sphack 07-17-2012 03:52 PM

In the back, I have some Myriophyllum aquaticum, aka parrot feather, behind the driftwood. The stems were very nice at the LFS from a new shipment. After a few days, they appear taller. Either they're growing or they're starting to come up from the substrate. They look very healthy.

Does anybody else grow this plant? I see from google searches that it is a non-native invasive plant... I'm trying to mix this with some cambodia. Will they "share" nicely? or will one plant take over?

sphack 07-23-2012 04:42 PM

Had my first fish casualty - one of the rasboras went carpet surfing off the back of the tank.

On Saturday, I added 10 cardinal tetras from a LFS. Beautiful fish - they tend to swim mid tank unlike the rasboras.

The plants are growing nicely. No big algae growths as of yet. I'm treating the few remnants of my initial hair algae outbreak from when my tank first cycled, but it is pretty much under control.

Still watching how much light the tank receives. My par meter from Hoppy arrived and I tested it in the tank. The highest PAR reading that I was able to take from the bottom was about 70 which is in the front center. The driftwood and background block a lot of light. The white rock area on the left of the tank had a par of ~80 being closer to the surface. This puts the tank at a medium level of light. So far, so good. The hood is working nicely, keeping the lights 12"-13" above the level of the water.

I have another set of plants in the mail as I type. Included in this order are some foreground materials - 8 sq in of DHG Belem and a number of lobelia small form. To fill out the remaining of the mid/background, I also have some ludwigia palustris and rubin, and persicaria sp kawagoeanum. The driftwood is going to be picking up some flame moss.

Once this stuff gets plants, I'll post some additional photos.

sphack 08-09-2012 04:41 AM

Updated Image - August 8th, 2012:
http://www.plantedtank.net/forums/pH..._2646-001c.jpg

Well, my fish count has gone down. I've lost 6 of the 10 cardinals in the first week. Since then, the remaining four have been strong. Just today, I found the small pleco had died a few days ago. So, I'm down to 9 raspboras, 4 cardinals, 3 red bristlenose plecos, and 6 panda corys.

The plants have been looking pretty good. Most of the new plants have been growing like weeks. Keeping the CO2 on overnight (on a pH controller), I've managed to get the CO2 to turn the drop checked a pretty constant dark green.

I've been fighting algae with mixed luck. It appears to be mostly hair algae with possibly a little thread algae. The moss on the log has taken the biggest hit; some of the first java moss was ripped out. Now most of the moss is algae-covered.

I've added a koralia 425 gph power head on the right side. This has increased the water movement throughout the tank. Still trying to figure out where to actually point it without knocking down too many plants.

sphack 08-10-2012 05:43 AM

In my battle with algae I found that I was limited on nitrates. My phosphates was at 2ppm but zero no3. And this is running a few days at two bulbs...

flowerfishs 08-10-2012 08:25 AM

wor! you got a huge driftwood.

sphack 08-30-2012 09:47 PM

Wow. I can't believe it has been nearly 3 weeks since a general update. Boy there has been a lot of drama over that time period. More fish have been added, some fish died, my co2 drop checker was broken (32dkh solution instead of 4dkh), fluval g6 died and was shipped back to be returned....

In no particular order...

I finally figured out why I could not get my drop checker to turn green often. It ended up having 32 dkh solution instead of 4 dkh (purchased solution, not home made). When I diluted back to 4 dkh, ta da, my drop checker was nice and green (even yellow green in the morning). I now have my pH controller set back to 6.8 and in the morning, it would be at 6.6 due to respiration. The color has stayed a nice green to yellow green.

The fish have not been happy being gassed. They didn't show any of the normal symptoms - no gasping on the surface - just more sleeping, and more dying. Anyway, they've been happier now that they can breath.


I was turned on to a CO2 issue when attempting to add some mature rainbow fish. They did not like acclimating to the tank and were promptly removed into a new quarantine tank.


Fauna changes: added 12 amano shrimp, pappan creek and millenium rainbowfish breeding sets, another dozen cardinals. I know I've lost at least 3 amano shrimp and some of the cardinals. I believe I'm at ~10 cardinals.


My main canister filter's flow fell off to nearly nothing about two weeks ago. After much cleaning, Hayen had me main the head back for testing and repair. After a trip down to the lfs, I'm now a proud new owner of a eheim 2075. Very nice filter. Trade up from Italian to German engineering. I plumbed this guy by himself and didn't attempt to put my CO2 or heater inline with the heater.

To power the heater and co2 reactor, I ordered a new Eheim compact+ 2000L / 528G pump. The filter's spraybars are shooting from left to right. The pump/heater/co2 shoot right to left. Both are providing nice ripples.

Anyway, after changing all my mechanicals, added more fish, and a few more plants.

I'll try to take new pictures this weekend.

Fun fun

sphack 08-30-2012 09:56 PM

Algae update: It's gone!

Well, almost. The hair algae is completely gone (can't find any). I occasionally get a little thread algae and a tiny bit of BBA. The amano shrimp have helped but by the time I added it, the algae was already on the decline.

What changed? I started dosing EI once I found that I was NO3 limited. Even with EI, I am still trying to balance the phosphate and nitrates (targetting a 1:10 ppm ratio, currently 2:1 this morning). Increasing CO2 caused problems due to my drop checker problem. Excel spot treating also helped. This took out the hair algae.

Anything with BBA would be trimmed pretty quickly. So far I've only seen little spots of this stuff.


Now that things are up and running nicely, the plants are taking off even more! Its starting to change daily. And now that I turned my lighting up, the leggy-ness is starting to go away.

BoxxerBoyDrew 08-30-2012 10:07 PM

Sounds like You are getting it figured out!

Yep the beginning algae can be a headache, but it seems like you have made it through the worst of it, so now you can enjoy the tank more! Can't wait to see some current pics!

Drew

sphack 09-17-2012 03:42 AM

Here is a more recent picture (though a few weeks old already).

http://www.plantedtank.net/forums/pH...=IMG_0655c.jpg

Algae is starting to crop its ugly head a little, BBA, staghorn and a little bit of hair grass. I'm working on getting my CO2 up again. Fighting cloudy water, and tuning my EI dosing.

I have some deficiency problems that I'm starting to look at:
http://www.plantedtank.net/forums/pH...=IMG_0692c.jpg

I've bumped up my lights some due to my dual timer not keeping time. So, I'm now using one timer with full lights. Found some plants that were losing their colors due to low light...

sphack 10-06-2012 08:31 PM

3 Attachment(s)
I should really rename this thread. The tank has turned more into a medium light level tank.

Here is a more recent shot from the phone. Boy, the phone camera is continent but isn't nearly as good as my DSL.
Attachment 54887
Attachment 54888

BruceF 10-06-2012 09:38 PM

Looking Great!


All times are GMT. The time now is 12:30 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.